Serveur MySQL/Apache ne démarre pas sur MAMP

Résolu/Fermé
blop18
Messages postés
25
Date d'inscription
mercredi 22 décembre 2010
Statut
Membre
Dernière intervention
25 novembre 2015
- 12 sept. 2011 à 13:38
 Aaron - 22 juil. 2013 à 16:30
Bonjour,

Voici mon problème,

je veux développer un site en local en utilisant MAMP que j ai eu l'occasion d'utiliser sur d'autre machine.

Le seul problème est que je n'arrive pas à faire démarrer mes serveur :
- Apache
- MySQL

j'ai essayer de chercher et de bidouiller mais rien à faire.

merci de vos réponse.

blop18

MAMP version 2.0.3

11 réponses

salut,
a tous moi aussi j'ai eu un problème mais j'ai trouvé ceci et sa a marché pour moi..

ouvrer votre terminal mac os X et taper cette formule magique

ps aux | grep mysql
lsof -i
killall -9 mysqld

et reouvrer mamp...

aller salut et j'èspere vous avoir aider
28
muco45
Messages postés
441
Date d'inscription
dimanche 17 février 2008
Statut
Membre
Dernière intervention
26 novembre 2013
65
30 mars 2013 à 23:19
ça a marché merci
0
Super ça a marché pour moi aussi ! Tu m'a sauvé =)
0
Bonjour à tous,

Moi aussi j'ai vraiment un problème avec mamp pro cela fait des jours que je cherche et je suis toujours bloqué mysql ne se lance pas.
Pouvez vous m'expliquer comment placer cette formule magique dans le terminal ,je suis vraiment novice dans ce domaine.J'ai fait un copier coller de celle ci pour la placer dans le terminal mais rien n'y fait,j'ai du oublier quelque chose.

Merci encore pour votre aide .

Aaron
0