Lecteur/ Graveur DVD trouver pilote ancien

[Résolu/Fermé]
Signaler
Messages postés
437
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
4 avril 2020
-
Messages postés
437
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
4 avril 2020
-
Bonjour,
Est-il possible de trouver un ancien pilote pour mon lecteur DVD : Optiarc DVD RW AD-7560S

Depuis que le nouveau pilote est installé, il a de gros problème.
Ce pilote a été installé après un formatage donc pas de "version précédente" du pilote.

Merci à vous


8 réponses

Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 408
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
437
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
4 avril 2020
72
Merci mais apparemment, tu n'a pas compris mon problème.

Mon lecteur marche (un peu), le pilote est à jour, tout vas bien (en apparence).
Je voudrais télécharger un pilote plus ancien que celui que j'ai pour le moment.
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 408
ils n'ont pas de pilotes

ce sont ceux de Windows

<<<...il a de gros problème. ..>>>
lesquels ???
Messages postés
437
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
4 avril 2020
72
J'ai pourtant du en installer un (trouvé avec www.touslesdrivers.com)

Les problèmes : ne lis pas tous les CDVD (quelques fois ça marche, d'autres fois, ça ne marche pas), des bruits inhabituels également.
Messages postés
437
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
4 avril 2020
72
Est il nécessaire de préciser que ma version de Vista n'est pas celle d'origine sur le PC. J'ai du en trouver une autre à la suite d'un soucis de CD de réinstallation qui n'ont pas Fonctionné. Ceci implique de rechercher tous les pilotes pour tous les composant du pC
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 408
Messages postés
437
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
4 avril 2020
72
Dans le gestionnaire de périphérique, Windows me dit que le périphérique fonctionne correctement.

Il est reconnu et pour Windows, il n'y a pas de soucis
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 408
dans la base de registre , tu as supprimé "upperfilters" et "lowerfilters"
Messages postés
437
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
4 avril 2020
72
Je n'ai pas touché à la base de registre.
Ccleaner y touche temps en temps, c'est tout.
Pourquoi ?
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 408
pour corriger tes problèmes

essaie ce fichier
par ligne de commande ( pour Vista aussi )( de ~Jean-Marc~ ) : enregistrer ce fichier sur le bureau :
http://docxp.mvps.org/b1n/DisparitionCD.inf
clic "droit" dessus et Exécuter
tu redémarres le PC
Messages postés
437
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
4 avril 2020
72
Merci à toi. J'ai essayé mais toujours pareil.
Le PC ne détecte pas le CD et mon lecteur fait un bruit bizarre, il siffle.

Merci quand même
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 408
c'est la dernière proposition que je peux te faire

http://jabrunet.mvps.org/fixcd.inf

même mode opératoire

essaie aussi de nettoyer la tête de lecture avec un parfum sec et un coton tige
Messages postés
437
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
4 avril 2020
72
Et non malheureusement rien y fait !!

Merci quand même.

La question est : le problème vient il du lecteur ou de Windows ??

Il n'y a pas de moyens de tester le lecteur, à part en l'essayant sur un autre PC?
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 408
cela ne vient pas de Windows

tu peux le tester sur un autre PC
peut-être que le fait de le brancher sur un autre PC , il peut fonctionner

et si tu le rebranches sur ton PC , il faudra le faire démarrer avant de le rebrancher
pour que les modifications prennent réellement effet
Messages postés
437
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
4 avril 2020
72
Bon pour ceux que ça intéresse, qui atterriraient sur cette page suite au même problème que moi, j'ai résolu ce problème :
Cela venait bien du driver de mon lecteur (qui était néanmoins parfaitement jour).

Alors si ça vous dit, voila le lien où je l'ai trouvé :

https://fr.driverscollection.com/_43168311945d9d16caa6c08bcde/T%C3%A9l%C3%A9charger-SONY-VGNCS190JTP-Optiarc-DVD-RW-AD-7560S-Firmware-Update-v.SS05-gratuit

Si d'ici là, le lien n'est plus actif, demandez moi, je vous l'enverrai.

^^