Calculer une moyenne avec OpenOffice Classeur

Fermé
Utilisateur anonyme - 19 août 2011 à 16:55
Patrice33740
Messages postés
8549
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
7 mai 2022
- 19 août 2011 à 17:35
Bonjour,

je souhaiterais calculer une moyenne générale (bulletin de collège) en utilisant le classeur d'OpenOffice.org.
Donc si j'ai bien compris il faut rentrer les notes dans la première colonne, mais que faire pour connaitre le résultat ? peut-être que je n'ai pas fait les bonnes recherches...

pouvez-vous m'aider s'il vous plaît ?
merci beaucoup !

2 réponses

pijaku
Messages postés
12257
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
3 septembre 2021
2 700
19 août 2011 à 16:58
Bonjour,
Je suppose, comme dans tout tableur :
=MOYENNE(A1:A20)
3
Utilisateur anonyme
19 août 2011 à 17:04
Merci de la réponse mais....comme je suis débutante avec OOo, je ne sais guère où se trouve =MOYENNE(A1:A20) , ou bien où dois-je le mettre !
0
Morgothal
Messages postés
1235
Date d'inscription
jeudi 22 avril 2010
Statut
Membre
Dernière intervention
19 mai 2015
180
19 août 2011 à 17:07
Dans une cellule, écrire "=MOYENNE(A1:A20)"
Sous hypothèse que toutes les notes sont dans la colonne A, de la ligne 1 à la ligne 20
0
Patrice33740
Messages postés
8549
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
7 mai 2022
1 753
19 août 2011 à 17:35
Bonjour,

En nommant les plages :
=SOMMEPROD(Coefficients;Notes)/SOMME(Coefficients)
0