Excel rechercher texte renvoyer valeur

Résolu/Fermé
Jonathan_H
Messages postés
2
Date d'inscription
vendredi 12 août 2011
Statut
Membre
Dernière intervention
15 août 2011
- 12 août 2011 à 04:07
Jonathan_H
Messages postés
2
Date d'inscription
vendredi 12 août 2011
Statut
Membre
Dernière intervention
15 août 2011
- 15 août 2011 à 03:58
Bonjour a tous,

J'ai un probleme avec excel, je souhaite trouver une formule me permettant de trouver un texte dans une autre feuille excel et de me renvoyer une valeur deux colonnes apres. Exemple: je cherche le mot "tracteur", excel le trouve en A2 sur ma feuille "engins agricoles" et me renvoie la valeur en C2 (qui correspond par exemple au cout de celui-ci). J'ai essaye avec la fonction recherchev mais ca ne fonctionne pas... On me renvoie Invalid Name... pourtant j'ai verifie et l'orthographe est indentique. Une suggestion?



A voir également:

2 réponses

eriiic
Messages postés
24408
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
23 juin 2022
7 089
12 août 2011 à 07:00
Bonjour,

c'est bien recherchev() qu'il te faut.
Peut-être te manque-t-il les ' ' autour du nom de ta feuille ?
Ils sont nécessaires lorsqu'il y a un espace dans le nom.

=RECHERCHEV(A2;'engins agricoles'!$A$2:$C$10;3;FAUX)

eric
0
Jonathan_H
Messages postés
2
Date d'inscription
vendredi 12 août 2011
Statut
Membre
Dernière intervention
15 août 2011

15 août 2011 à 03:58
Merci eric!

Tout marche correctement maintenant!

Desole pour la reponse tardive je suis en Australie et la connexion est pas geniale!

A bientot,

jonathan
0