Excel rechercher texte renvoyer valeur [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 12 août 2011
Statut
Membre
Dernière intervention
15 août 2011
-
Messages postés
2
Date d'inscription
vendredi 12 août 2011
Statut
Membre
Dernière intervention
15 août 2011
-
Bonjour a tous,

J'ai un probleme avec excel, je souhaite trouver une formule me permettant de trouver un texte dans une autre feuille excel et de me renvoyer une valeur deux colonnes apres. Exemple: je cherche le mot "tracteur", excel le trouve en A2 sur ma feuille "engins agricoles" et me renvoie la valeur en C2 (qui correspond par exemple au cout de celui-ci). J'ai essaye avec la fonction recherchev mais ca ne fonctionne pas... On me renvoie Invalid Name... pourtant j'ai verifie et l'orthographe est indentique. Une suggestion?



A voir également:

2 réponses

Messages postés
23995
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
12 avril 2021
6 723
Bonjour,

c'est bien recherchev() qu'il te faut.
Peut-être te manque-t-il les ' ' autour du nom de ta feuille ?
Ils sont nécessaires lorsqu'il y a un espace dans le nom.

=RECHERCHEV(A2;'engins agricoles'!$A$2:$C$10;3;FAUX)

eric
Messages postés
2
Date d'inscription
vendredi 12 août 2011
Statut
Membre
Dernière intervention
15 août 2011

Merci eric!

Tout marche correctement maintenant!

Desole pour la reponse tardive je suis en Australie et la connexion est pas geniale!

A bientot,

jonathan