Micros Coupures Son TV Philips 40PFL5606H

Fermé
palette12
Messages postés
12
Date d'inscription
jeudi 4 août 2011
Statut
Membre
Dernière intervention
10 octobre 2011
- 4 août 2011 à 12:07
 epifidius - 13 janv. 2017 à 17:05
Bonjour à tous,

Je viens d'acquérir un téléviseur Philips 40PFL5606H (sorti en Juin 2011).

Et voilà le problème :

J'ai branché 3 sources en HDMI (Source -> HDMI -> TV) :

- 1 Décodeur HD Box de chez numéricable
- 1 PC
- 1 Lecteur Blu-ray Sony (sur l'entrée HDMI ARC)

J'ai remarqué des micros coupures (1-2sec) aléatoires du son qui se produisent environ toutes les 10 - 15 minutes.
A priori, ces coupures ne se produisent pas avec le lecteur BR.

J'ai mis à jour le firmware (en suivant la procédure décrite par le SAV Philips), aucune amélioration.

Actuellement, j'utilise les enceintes du téléviseur. Dans l'absolu, j'avais prévu de récupérer le son en SPIF via la sortie du téléviseur et de le convertir en analogique pour utiliser des enceintes actives derrière.

Je vais faire des essais avec cette configuration (Source->HDMI->TV->SPDIF->Convertisseur N/A->Enceintes). En espérant que ça marche, mais je serais quand même déçu. Pour un téléviseur dernière génération (Juin 2011), j'aurais aimé que toute les possibilité de routage a/v soit entièrement fonctionnelle.

Hier soir j'avais carrément des gels (son et image) sur les chaîne HD...


Evidemment, comme il est tout récent, je ne trouve rien à ce sujet sur le net et le SAV Philips n'a pas l'air au courant non plus.
Je pense que je vais procéder à un retour de l'appareil si je ne trouve pas de solution rapidement.

Si quelqu'un possède ce téléviseur et a eu ce désagrément, je suis en quête de conseils...


Merci d'avance.

19 réponses

sur le site de philips, ils disent avoir résolu le problème avec une maj du firmware :

http://www.p4c.philips.com/cgi-bin/dcbint/cpcontent.pl?mid=Link_Software&scy=FR&session=20111130083921_195.115.75.65&ctn=40PFL5606H/12&slg=FRA&dct=FUS&did=FRA&reldct=FHI&file=/files/4/40pfl5606h_12/40pfl5606h_12_fhi_fra.pdf#toolbar=0&zoom=100
20