Pilote carte réseau Realtek Compaq C61-309EZ [Résolu/Fermé]

Signaler
-
Messages postés
81603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 avril 2021
-
Bonjour à tous,

Voilà, j'ai un gros problème avec ma carte réseau. J'ai fais un peu le ménage sur mon PC (il en avait bien besoin) et étant un peu une bille en informatique (j'ai des bonnes bases mais sans plus on va dire), j'ai désinstallé Realtek et tous ses composants. Ce qui fait que je n'avais plus de connexion sans fil (HP Wireless).

J'ai donc, avec l'aide d'un ami qui s'y connait un peu plus que moi, télécharger grace à un autre PC, le pilote pour ce périphérique. Mais aucun résultat...

Le modèle de mon PC est mentionné dans le titre. Ma carte réseau est une Realtek PCIe FE Family Controller.

Pouvez-vous me donner une sollution à mon problème s'il vous plait. S'il vous manque des informations, n'hésitez pas à me les demander.

Merci d'avance.

PS: pour vos réponses, pensez que vous parlez à un novice ;-)

13 réponses

Messages postés
81603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 avril 2021
12 759
Installe le pilote selon le modèle du wireless:
--> Broadcom
--> Atheros
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
81603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 avril 2021
12 759
Bonjour,

Pour windows 7, essaie ce --> pilote

Je n'arrive pas à ouvrir ton lien, la page charge quelques secondes puis l'onglet se ferme
Messages postés
81603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 avril 2021
12 759
Tu cliques sur le pilote qui est en bleu, enrégistre-le dans tes documents.

Lance-le pour faire l'installation.

Ah oui d'accord, j'ai pas l'habitude du PC sur lequel je suis. J'avais pas vu. Merci. Par contre je crois bien que c'est celui que j'ai déjà télécharger
Messages postés
81603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 avril 2021
12 759
Ca donne quoi avec ce pilote ?

Va dans le gestionnaire des périphériques, vois s'il y a des points d'interrogation et lesquels ?

C'était le meme piloite que j'avais déjà essayé. Ca marche toujours pas. Pourtant dans le gestionnaire il me dit que tout vas bien. Je comprends pas
Messages postés
81603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 avril 2021
12 759
Va dans le gestionnaire des périphériques, donne la liste qui s'affiche dans cartes réseau.

Ya seulement Realtek PCIe FE Family Controller
Messages postés
81603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 avril 2021
12 759
Bizarre.

Avais-tu le le wireless avant ?

Bien sur, il fonctionnait parfaitement avant que je ne vire Realtek sans savoir ce que c'était (grosse erreur de ma part d'ailleur).

Problème réolu grace au pilote Atheros merci beaucoup kaneagle
Messages postés
81603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 avril 2021
12 759
De rien,
Bonne journée.