Probléme no boot device detected! [Résolu/Fermé]

Signaler
Messages postés
17
Date d'inscription
lundi 30 mars 2009
Statut
Membre
Dernière intervention
7 juillet 2012
-
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
-
Bonjour,

Lorsque j'allume mon PC DELL Dimension C521 le message suivant apparait :

No boot device detected insert system disk and press F to continue or press F2 to setup menu.

Que dois je faire, je n'ai pas de CD à insérer. Est ce grave, pouvez vous m'indiquer la marche à suivre pour régler ce probléme. Je ne peux absolument plus me servir de mon ordinateur.

Merci d'avance.

1 réponse

Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
120
En fait ce mot signifi que l'ordi n'a pas su sur quoi booter.
Ca peut être du à un mauvais branchement de disque dur, ou un disque dur défaillant voire mort.
Il faudrait débrancher le disque dur et le rebranché, si c'est un sata, alors si possible, changé le cable sata, et si c'est un IDE changer de tresse.
Ensuite il faudrait aller dans le bios voir si le disque dur est repéré au moins. Si il ne l'est toujours pas, c'est qu'il est cuit ou alors qu'il faut changer le cable de l'alim qui pourrait être defaillant. Si l'alim n'est pas en cause, c'est qu'il est défaillant ou plutot mort.
Si il est repéré, il faudra aller le placer en first boot device dans le BIOS.
17
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci