[service] erreur 1053 [Résolu/Fermé]

Signaler
-
 Pepe_ -
Voilà, j'ai créé un nouveau service qui lance le Notepad avec la commande SC :

dans cmd :
sc create BlocNote start= auto binPath= "c:\windows\notepad.exe"

quand je démarre le service, avec sc start BlocNote, il me met une erreur 1053 qui me dit un truc du genre "le service n'a pas répondu assez vite à la demande de lancement...blablabla"

aidez-moi svp

8 réponses

Bonjour, j'ai le même problème avec mon antivirus qui ne démarre plus au démarrage et quand je vais dans services de gestion de l'ordinateur, et que je fais démarrer mon antivirus, il m'apparait ce message 1053.
Que faire car du coup mon ordinateur n'est plus protégé et c'est mon outil de travail.
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Bonjour

J'ai actuellement le meme problème que vous aviez en Avril dernier.

Le problème est apparue suite a une infection par un virus de type Malware.

J'ai réussis a me défaire du virus, mais mon Norton Antivirus refuse toujour de démarrer.

J'ai désinstaller Norton en utilisant le Norton Removal Tool, et j'ai réinstaller a partir d'un installateur fourni par un technicien de chez Symantec (Norton), mais c'a fonctionne toujours pas.

Est-ce vous pouvez me dire si vous avez réussi a règler votre problème et si oui comment?

Merci
slt lol
Bonjour,
Jai une erreur 1053 lorsque je tente de me connecter sur domaine.
Merci de m'indiquer les raisons de cette erreur et comment faire pour y remedier
Merci
Messages postés
25
Date d'inscription
vendredi 15 février 2008
Statut
Membre
Dernière intervention
10 juin 2016
46
Après la création d'un service, il faut redémarrer l'ordinateur ou le serveur sa pour prise en compte, sinon refus de son lancement avec le message 1053.
salut,

c'est parceque notepad.exe n'est PAS un service. Pour créer un service, il te faut créer un projet de type service.

a+ (si tu repasse par là.)
Messages postés
1
Date d'inscription
mercredi 16 avril 2008
Statut
Membre
Dernière intervention
16 avril 2008
14
je rencontre un problème lorsque j'ai voulu démarrer le spouleur d'impression ma tâche n'est pas termiée et il m'aparaisse toujours erreur 1053 etle message suivant: le service n'a pas répondu assez vité à la demande de lancement ou de contrôle
Bonjour,

pour tous ceux qui ont le souci de spouleur d'impression avec erreur 1053, la seule solution est la ré-installation de SP2 ou passer en SP3, cela fonctionne et évite une ré-installe complète du système.

Le fait de purger le spouleur avec les commandes net stop spooler et net start spooler ne sert strictement à rien...

Voila, en espérant aider certaines personnes.

Bonne journée, @+


P.S.: message destiné plus particulièrement à atoui souad.
Bonjour, j'ai un problème de spouler ije ne peux plus réinstaller mon imprimante j'ai erreur 1053 et erreur de spouler 1068 aidez-moi svp. merci

Murielle
Salut,
Est-ce que tu as redémarrer ton Spouleur?Si ce n'est pas le cas il faut que tu ailles dans DEMARRER,puis executer.Tu tappes services.msc.Tu vas à spouleur et tu doubles clic dessus et il te donne la fonction du spouleur.Tu as des onglets ou il te faut trouver la mise à jour du pilote et là tu cliques dessus,il te dit s'il y est ou pas.Une fois fait,il faut que tu redémarres le spouleur.Ensuite,tu fermes.
Bonne chance....ne me réponds car j'ai aussi un soucis avec ma connexion et là, je te réponds sur un poste qui n'est pas chez moi.
Lol, c'est pas un sav ici !
Google ca marche bien aussi :)
Lol, c'est quoi alors ?