Lancer age of empire sous windows 10 ?

Fermé
Raph - 21 oct. 2019 à 11:37
 Nifouille - 4 juin 2020 à 20:19
Bonjours

J'aimerais installer age of empire 2 sur mon pc qui tourne sous windows 10 famille, l'installation ce passe sans problème particulier, l'icone de raccourci figure sur mon bureau mais en cliquant dessus pour lancer le jeux? rien ne ce passe, pas de message d'erreur et bien évidemment le jeux ne se lance pas non plus ...
Merci d'avance pour vos conseil :-)

4 réponses

Tomsuper
Messages postés
1922
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
19 août 2020
403
21 oct. 2019 à 11:49
Bonjour collègue fan d'age of empire.

Tu peux lancé le jeux avec une rétrocompatibilité.

Pour se faire tu peux faire un clique droit sur l'icone du jeux puis propriété.

Dans le menu compatibilité sur peux sélectionner la version windows XP.

Cordialement.
7
Merci de ton conseil, mais j'ai toujours le même problème...
En lançant la résolution de compatibilité, il m'affiche que que le programme et compatible avec windows xp (service pack3) que je sélectionne et applique mais rien n'y fait .... je me demande si il n'y à pas un rapport avec les paramètre PPP ?
Je vais continuer mon enquête mais si tu as d'autre option je suis preneur
Force et robustesse Tomsuper !
0
Tomsuper
Messages postés
1922
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
19 août 2020
403
22 oct. 2019 à 11:41
Re,
Qu'elle version d'age of empire utilises tu ? Car il y en à moult.

Il as la version dite de l'époque, une version HD et une version remastérisé (la définitive édition).

Si tu joues sur la version de l'époque, pourrais tu ouvrir le gestionnaire des tâches pour voir si le programme ce lance ?

avec le raccourci clavier ctrl + maj + echap

Cordialement
0
Raphael1351
Messages postés
17
Date d'inscription
mardi 22 octobre 2019
Statut
Membre
Dernière intervention
29 août 2020

22 oct. 2019 à 15:33



Alors je t'ai envoyé envoyé ci-dessus les photos de la pochette mais je suis pas sur quelles s'affiches correctement....
Donc pour la version c'est la "Gold édition" que je me suis procuré il y a un an sur Rakuten, le coffret comprend l'extension "Conquérors"

Au niveaux des configurations requises il est dit :

Windows : 95/98 -32 MoRAM
Windows NT4.0 (service pack 5) 32 MoRAM

Processeur</gras : 166 MHz

<gras>Carte vidéo
: 2 Mo/3D

Et pour finir, en ouvrant le gestionnaire de tâche, le programme ne se lance pas

J'espère que cela pourra t'aider, merci d'avance
0
Raphael1351
Messages postés
17
Date d'inscription
mardi 22 octobre 2019
Statut
Membre
Dernière intervention
29 août 2020

22 oct. 2019 à 15:34
0
Raphael1351
Messages postés
17
Date d'inscription
mardi 22 octobre 2019
Statut
Membre
Dernière intervention
29 août 2020

22 oct. 2019 à 15:34
0