Vitesse de téléchargement internet lente [Résolu/Fermé]

Signaler
Messages postés
40
Date d'inscription
vendredi 15 juillet 2011
Statut
Membre
Dernière intervention
11 septembre 2011
-
Messages postés
119
Date d'inscription
jeudi 24 juin 2010
Statut
Membre
Dernière intervention
20 octobre 2011
-
Bonjour, je vous expliques mon problème :

Aujourd'hui je viens de recevoir mon PC de chez Materiel.net monté et configuré.
J'ai réussi à le connecter à internet en WI-FI d'une Livebox grâce à cette carte réseau WI-FI : https://www.materiel.net/carte-reseau/l529/

Problème : ma vitesse de téléchargement pour télécharger des fichiers comme Avast ou Ccleaner et EXTRÊMEMENT FAIBLE ! J'ai fait des tests de vitesse sur des sites et je ne dépasses même pas les 50K/s !!!

Avant j'avais un ordi portable qui était connecté au même endroit où mon PC est actuellement et avait une vitesse normal (avoisinant les 1Mo/s) et je ne comprends pas qu'avec cette carte réseau qui a 3 petites antennes je me tape du 40K/s !

Aidez-moi s'il vous plaît, c'est invivable !

4 réponses

Messages postés
272
Date d'inscription
mercredi 23 février 2011
Statut
Membre
Dernière intervention
16 décembre 2013
2
bonjours as tu regardé si tes pilotes étais à jour
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
40
Date d'inscription
vendredi 15 juillet 2011
Statut
Membre
Dernière intervention
11 septembre 2011
4
Les pilotes de la carte réseau sont à jours et de tout les autres composants aussi.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
119
Date d'inscription
jeudi 24 juin 2010
Statut
Membre
Dernière intervention
20 octobre 2011
8
connecte ton pc en ethernet a ta livebox. Ca résoudra la plupart des problèmes.

Si ton pc est loin de la livebox, utilise du CPL.
Messages postés
40
Date d'inscription
vendredi 15 juillet 2011
Statut
Membre
Dernière intervention
11 septembre 2011
4
D'accord, je vais opter pour la technique "CPL" car mon PC et trop loin de la Livebox.

Merci.
Messages postés
119
Date d'inscription
jeudi 24 juin 2010
Statut
Membre
Dernière intervention
20 octobre 2011
8
regarde quand meme si les pilotes sont a jour... Ce serait bête.
Messages postés
40
Date d'inscription
vendredi 15 juillet 2011
Statut
Membre
Dernière intervention
11 septembre 2011
4
Oui c'est sûr...
Messages postés
119
Date d'inscription
jeudi 24 juin 2010
Statut
Membre
Dernière intervention
20 octobre 2011
8
pense a mettre le sujet en "résolu" si ca marche.

Au plaisir !