Perte de connexion sous firefox

Résolu/Fermé
emmixam - 5 mai 2011 à 20:15
kaneagle Messages postés 84216 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 - 9 mai 2011 à 20:33
Bonjour,





Je suis sous windows XP et j'utilise firefox comme browser principal. Depuis quelque semaines, j'ai des pertes de connexion soudaine sous firefox. Ça m'arrive sur n'importe quelle page. Je navigue, et tout d'un coup, plus de connexion sous firefox. Je doit fermer le processus firefox et ouvrir une nouvelle page.

Ce qui est étrange, c'est que le problème n'est relié qu'a firefox. Quand j'ai une perte de connexion sous firefox, je peut encore utiliser Explorer ou Chrome.

J'ai déja essayé de désinstaller et de réinstaller firefox, mais sans résultats.

quelqu'un a une idée d'ou vient le problème??

10 réponses

kaneagle Messages postés 84216 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
5 mai 2011 à 22:01
Bonjour,

Je te suggère de désinstaller firefox et faire une réinstallation propre.

Avant de le désinstaller, tu peux récupérer tes marque-pages, ouvre Firefox, marque-pages, afficher tous les marque-pages, importation et sauvegarde, exporter au format HTML..., enrégistre-le sur le bureau.

Va dans ajout et suppression et désinstalle toutes les versions firefox.

Durant la désinstallation de Firefox, accepte de tout désinstaller, coche:
supprimer tous mes fichiers .

Après la désinstallation, redémarre le PC, ensuite va dans: C\program files et supprime les dossiers mozilla Firefox.

Ensuite lance --> CCleaner pour un nettoyage dans windows, applications et régistre.

Installe --> Firefox, ensuite pour récupérer tes marque-pages, ouvre Firefox, marque-pages, afficher tous les marque-pages, importation et sauvegarde, importer au format HTML...., suivant, regarder dans: bureau, sélectionne bookmarkbackups.html.
0
merci beaucoup d'avoir pris le temps de me répondre Kaneagle, çà semble avoir fonctionné!
0
kaneagle Messages postés 84216 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
6 mai 2011 à 21:22
De rien,
Bonne journée.
0
finalement j'ai parlé trop vite...le problème est toujours la, mais moin souvent
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
kaneagle Messages postés 84216 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
7 mai 2011 à 11:30
Durant la désinstallation de Firefox, avais-tu bien coché --> supprimer tous mes fichiers et après la désinstallation, avais-tu bien supprimé le dossier mozilla firefox dans: C\program files ?
0
oui, j'ai fais toutes les manipulations que tu ma dit, incluant le ccleaner...

et après une journée, le problème est redevenu aussi fréquent...
0
Merci de continuer a m'aider Kaneagle

as-tu une autre idée d'ou pourrais provenir le problème?
0
kaneagle Messages postés 84216 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
9 mai 2011 à 11:42
As-tu des barre d'outils d'installées, soit google, yahoo, ask, etc... ?
0
non, mais j'utilise GreaseMonkey...pense tu que le problème peut venir de la?
0
kaneagle Messages postés 84216 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 1 février 2023 14 150
9 mai 2011 à 20:33
Je ne sais pas ?

Clique sur outils, modules complémentaires, onglet extensions, désactive-le et vois que ca donne.
0