Perte de connexion sous firefox

[Résolu/Fermé]
Signaler
-
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
-
Bonjour,





Je suis sous windows XP et j'utilise firefox comme browser principal. Depuis quelque semaines, j'ai des pertes de connexion soudaine sous firefox. Ça m'arrive sur n'importe quelle page. Je navigue, et tout d'un coup, plus de connexion sous firefox. Je doit fermer le processus firefox et ouvrir une nouvelle page.

Ce qui est étrange, c'est que le problème n'est relié qu'a firefox. Quand j'ai une perte de connexion sous firefox, je peut encore utiliser Explorer ou Chrome.

J'ai déja essayé de désinstaller et de réinstaller firefox, mais sans résultats.

quelqu'un a une idée d'ou vient le problème??

10 réponses

Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
Bonjour,

Je te suggère de désinstaller firefox et faire une réinstallation propre.

Avant de le désinstaller, tu peux récupérer tes marque-pages, ouvre Firefox, marque-pages, afficher tous les marque-pages, importation et sauvegarde, exporter au format HTML..., enrégistre-le sur le bureau.

Va dans ajout et suppression et désinstalle toutes les versions firefox.

Durant la désinstallation de Firefox, accepte de tout désinstaller, coche:
supprimer tous mes fichiers .

Après la désinstallation, redémarre le PC, ensuite va dans: C\program files et supprime les dossiers mozilla Firefox.

Ensuite lance --> CCleaner pour un nettoyage dans windows, applications et régistre.

Installe --> Firefox, ensuite pour récupérer tes marque-pages, ouvre Firefox, marque-pages, afficher tous les marque-pages, importation et sauvegarde, importer au format HTML...., suivant, regarder dans: bureau, sélectionne bookmarkbackups.html.
merci beaucoup d'avoir pris le temps de me répondre Kaneagle, çà semble avoir fonctionné!
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
De rien,
Bonne journée.
finalement j'ai parlé trop vite...le problème est toujours la, mais moin souvent
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
Durant la désinstallation de Firefox, avais-tu bien coché --> supprimer tous mes fichiers et après la désinstallation, avais-tu bien supprimé le dossier mozilla firefox dans: C\program files ?
oui, j'ai fais toutes les manipulations que tu ma dit, incluant le ccleaner...

et après une journée, le problème est redevenu aussi fréquent...
Merci de continuer a m'aider Kaneagle

as-tu une autre idée d'ou pourrais provenir le problème?
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
As-tu des barre d'outils d'installées, soit google, yahoo, ask, etc... ?
non, mais j'utilise GreaseMonkey...pense tu que le problème peut venir de la?
Messages postés
82077
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 août 2021
13 202
Je ne sais pas ?

Clique sur outils, modules complémentaires, onglet extensions, désactive-le et vois que ca donne.