Le serveur apache sous xampp ne démarre pas; [Fermé]

Signaler
-
 KillerBite -
Bonjour,

le serveur apache sous xampp ne démarre pas;mon SE est Windows XP

6 réponses

Messages postés
195
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
12 avril 2018
18
as tu vérifié si le port 80 était libre ou pas ?
Utilise tu skype ??
Cordialement
thombou
12
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
195
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
12 avril 2018
18
Il y a souvent un conflit avec skype si lui aussi utilise le port 80. Pour résoudre ce problème il faut aller dans l'onglet connexion du menu option de skype et décocher "utiliser le port 80 et 443 comme alternatives pour connexion entrantes" (de mémoire).
Cordialement
Thombou
Merci thombou pour cette idée du conflit avec skype !!! ça re-fonctionne !
Je n'y arrive pas a le faire fonctionner ! Merci de m'ajouter sur skype : maxime.bedo
slt j'ai un probleme du serveur appache qui ne demare pas sur xampp et pourtant j'ai pas installer skype
Messages postés
4
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
31 juillet 2012
4
Si c'est sous windows, tu peux aller dans le répertoire /xampp, il y a un exécutable, xampp_restart.exe , il te redémarre xampp stop et relance les services.
j'ai déjà essayé et çà ne fonctionne pas , que puis je faire?
merci ca marche bien !!
Messages postés
71
Date d'inscription
mercredi 26 mai 2010
Statut
Membre
Dernière intervention
10 août 2017
26
J'ai egalement ce probleme, j'install wampp tout marche niquel, a ca deuxieme utilisation, apres avoir rebooter le pc ou quoi que ce soit, le serveur apache ne veux plus rien savoir, alors que MySql & FileZilla fonctionne correctement;
Pour que le serveur apache remarche je suis obliger de re-installer Xampp, et c'est une perte de temps considerable, apres plusieur heures et plusieurs jours de recherche sur le net, je n'ai toujours pas trouver la solution ..
Je n'ai pas skype sur mon ordinateur, et je ne comprend toujours pas pourquoi le serveur apache ne marche pas quand je redemare mon ordinateur ou quand je redemare wampp >< !

Des idées ?!
Tres tard mais je viens de rencontrer ce soucis et vous m'avez donné une solution a demi mots...
ouvrir le panneau xampp control
tester l'ouverture des services apache. un descriptif de l'erreur s'affiche (dans mon cas:
Problem detected!
18:04:42 [Apache] Port 80 in use by ""C:\Program Files\Apache Software Foundation\Apache2.2\bin\httpd.exe" -k runservice" with PID 1788!
18:04:42 [Apache] Apache WILL NOT start without the configured ports free!
18:04:42 [Apache] You need to uninstall/disable/reconfigure the blocking application
18:04:42 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
ouvrir le gestionnaire de tache, aller dans services, trier les PID par ordre et rechercher (pour ma part) le 1788
clic droit dessus et "arrêter le service"
tester de redémarrer apache et miracle, ça fonctionne !!!bonne lecture!
you can see these video for more details about xampp server installation and configuration : https://www.youtube.com/watch?v=kCfR_a7Ll7Q?
Messages postés
195
Date d'inscription
mercredi 19 mai 2010
Statut
Membre
Dernière intervention
12 avril 2018
18
Bonsoir
Essaie de faire un clic gauche sur Wamp->apache->Service->Tester le port 80.
Ensuite il ouvre une fenêtre console et te dit par qui est utilisé le port 80. Si il te met apache, ce n'est pas ca le problème, si il te met un autre programme, essaie de le fermer et de réessayer.
Bon courage
Cordialement
Thombou
k,nknkn,lok






pkpk
Messages postés
2
Date d'inscription
jeudi 26 septembre 2013
Statut
Membre
Dernière intervention
26 septembre 2013

merci les gars ça m'a orienté