Comment numeriser avec thunderbird [Résolu/Fermé]

Signaler
-
 Abe5785 -
Bonjour,
je voudrais acheter un scanner canon LIDE 210 mais un des utilisateurs a indiqué que la numerisation vers les e-mail ne fonctionnait pas avec thunderbird.je ne veux pas installer outlook,comment faire pour que ça fonctionne? j'aimerais etre fixée avant de faire cet achat.
merci beaucoup pour votre aide.



3 réponses

Messages postés
54291
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 juillet 2021
16 269
Il ne faut pas créer des problèmes là où il n'y en a pas ...
Tu scannes sur Paint, Word, Excel ou ce que tu veux, et c'est ce document-là que tu expédies par mail !
merci beaucoup à Raymond,je vais suivre ses conseils.
Messages postés
100
Date d'inscription
mercredi 15 juillet 2009
Statut
Membre
Dernière intervention
26 avril 2011
4
Bonjour,

D'abord, "Raymond".. à quoi ça sert de répondre à une question précise par une bêtise?? ... Il y a des fonctions sur le scanner, et ces fonctions sont faites pour fonctionner... et simplifier l'utilisation de l'outil....

J'ai le même problème qui est à moitié résolu...

Vas vois dans C:\Program Files\Cannon\MP Navigator EX 4.0\Device\ et modifie le fichier .ini (clic droit> modifier):
Ajoutes: Mailer3=Mozilla Thunderbird" in "[Application]"

Une fois fait, le programme de messagerie Thunderbird apparait dans la liste.

Le problème est que lorsqu'on appuie sur le bouton "email", ça scanne sans joindre ouvrir un nouveau message...

Si quelqu'un est arrivé à résoudre ça...
Messages postés
54291
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 juillet 2021
16 269
Ma réponse du 20 février n'était donc pas une si grosse "bêtise", puisqu'elle fonctionne mieux que ta méthode !
Messages postés
100
Date d'inscription
mercredi 15 juillet 2009
Statut
Membre
Dernière intervention
26 avril 2011
4
Ta réponse n'est pas une solution mais un évitement:!...
Messages postés
54291
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 juillet 2021
16 269
La tienne n'est pas une solution, mais un semblant de solution !...
J'ai modifié les 2 .ini comme ça :
[Application]
Mailer0=Outlook Express
Mailer1=Microsoft Outlook
Mailer2=Mozilla Thunderbird
Mailer3=Windows Mail
Mailer4=Windows Live Mail

Ensuite dans MP navigator,
aller dans onglet "paramètres boutons de scanner",
"joindre à un courrier électronique",
Choisir "Thundermail" dans programme de messagerie

ça devrait marcher.