Pilotes carte mere packard bell BV PB6M

Résolu/Fermé
sisi - 16 déc. 2010 à 23:22
kaneagle
Messages postés
83487
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 août 2022
- 18 déc. 2010 à 11:54
bonsoir,

suite crash du disque dur , j'ai du réinstaller xp à la place de vista
dans le gestionnaire de périphérique j'ai toujours le controller de bus sm avec le point d'exclamation jaune. j'ai cherchée sur pratiquement tout les sites et je n'ai rien trouvée.
carte mere : packard bell BV PB6M
chipset : north bridge intel cantiga PM45
pcportable packard bell easynote sl-51

si vous avez une solution ça serait vraiment sympa que j'arrive enfin au bout de cette sacrée réinstallation.

merci


11 réponses

kaneagle
Messages postés
83487
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 août 2022
13 984
17 déc. 2010 à 00:22
Bonsoir,

Va dans le gestionnaire des périphériques, fais clic droit sur le périphérique en question, propriétés, détails, donne le no. d'identification d'instance de périphérique.
0
pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 497
17 déc. 2010 à 18:36
Bonjour,

Heu, pour chaque périphérique une discussion ?

Salut kaneagle ;)

A+
0
kaneagle
Messages postés
83487
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 août 2022
13 984
17 déc. 2010 à 19:57
Salut pico.l ,

Effectivement, je viens de vérifier et pourquoi un nouveau sujet alors que c'est toujours un problème de pilote ?
En surplus, pas de réponse de sisi depuis !

@ + pico.l
:))
0
bonsoir,
oui j'ai créé une autre discussion pour mettre en titre mon autre problème de pilote.
voici la référence :
PCI\VEN_8086&DEV_2930&SUBSYS_E2181631&REV_03\3&11583659&0&FB

merci de votre précieuse aide
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
kaneagle
Messages postés
83487
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 août 2022
13 984
17 déc. 2010 à 21:21
Télécharge ce --> pilote, dézippe-le et installe-le manuellement:

Va dans le gestionnaire de périphériques
Fais un clic droit sur le périphérique en question
Mettre à jour le pilote
Coche: non pas pour cette fois
Installer à partir d'une liste ou d'un emplacement spécifié
Ne pas rechercher
Disque fourni
Parcourir et sélectionne le dossier dézippé
Redémarre et vois que ca donne.
0
super ça a fonctionné!!!encore merci
il me reste un périphérique avec un point d'exclamation controleur de stockage de masse tu sais à quoi ça correspond? c important?
j'ai bien installée le pilote usb2.
par contre quand je démarre le pc, avast met du temps à se connecter ainsi que le réseau internet par cable ethernet, tu aurais une idée d'où ça peut venir?
0
kaneagle
Messages postés
83487
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 août 2022
13 984
17 déc. 2010 à 23:35
Va dans le gestionnaire des périphériques, fais clic droit sur le périphérique en question, propriétés, détails, donne le no. d'identification d'instance de périphérique.
0
voici:

PCI\VEN_1217&DEV_7130&SUBSYS_E2181631&REV_01\4&31FC8C23&0&0BF0
0
kaneagle
Messages postés
83487
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 août 2022
13 984
18 déc. 2010 à 00:05
Télécharge ce --> pilote, dézippe-le et installe-le manuellement:

Va dans le gestionnaire de périphériques
Fais un clic droit sur le périphérique en question
Mettre à jour le pilote
Coche: non pas pour cette fois
Installer à partir d'une liste ou d'un emplacement spécifié
Ne pas rechercher
Disque fourni
Parcourir et sélectionne le dossier dézippé
Redémarre et vois que ca donne.
0
bonjour,
tout fonctionne.encore merci pour ton aide.
je te souhaites de bonnes fêtes!!!
0
kaneagle
Messages postés
83487
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
13 août 2022
13 984
18 déc. 2010 à 11:54
De rien,
Joyeuses Fêtes également.
0