Carte nVIDIA GeForce 310M non détectée? [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
samedi 20 novembre 2010
Statut
Membre
Dernière intervention
20 novembre 2010
-
 Misskcc -
Bonsoir,

Tout d'abord, je remercie ceux qui voudront bien se pencher sur mon problème, qui me pose un gros soucis!
J'étais entrain de jouer aux sims 3 quand mon ordinateur a bugué, un écran bleu est apparu et mon ordi a redémarré.
Depuis, j'ai une résolution d'écran 'merdique' et ma carte graphique nVIDIA GeForce 310M n'est plus détectée par mon pc portable ...

A savoir:
J'ai un ordinateur ASUS qui n'a même pas un mois.
Système d'exploitation: Windows 7 Edition Familiale Premium (x64)

Le plus important serait de savoir comment re-détecter ma carte graphique et ensuite, comment retrouver la bonne résolution d'écran sachant que je n'ai que deux choix dans panneau de configuration -> 1024*768 ou 800*600 sachant que les deux ne me convienne pas ...

Merci énormément à celui(celle) qui saura me sortir de ce pétrin ...

13 réponses

Bonjour, j'ai eu le même problème et après un diagnostic complet, j'ai vu que ce n'était pas un problème hardware. Le nombre de sujet concernant cette carte étant importante sur le net, j'ai cherché une solution et elle existe !

Il faut tout d'abord vous assurer de savoir ce que vous allez faire, car ça concerne le BIOS. Techniquement, pas besoin de s'y connaître, mais il ne faut pas non plus tripatouiller partout.

Donc redemarrez l'ordinateur et demarrez le bios ( en appuyant sur la touche F2 pour les PC Asus ). Un fois sur l'écran, cherchez l'onglet save & settings, et selectionner "restore" pour remettre tout les paramètres usine ( Cela ne touchera pas vos documents ou même disques dur, c'est juste une restauration de la manière de démarrer ).

En fait, il semble que la carte ne soit plus detectée dès lors que le type de connexion est changée 'IDE' ou 'ADHI'. Redemmarez et vous allez vois que la carte est de nouveau trouvée.

Je ne sais par contre pas ce qui peut faire changer le bios de cette manière, si c'est logiciel ou simplement un bug ! En espérant vous avoir aider, et assez tôt !
35
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 65492 internautes nous ont dit merci ce mois-ci

Que veux tu dire par la, ta résolution d'écran est diminuée lorsque ton PC est sur batterie ? Par contre ta carte nVidia 310m est bien détectée ? Si c'est la cas alors cela peut provenir de tes réglages "plan alimentation", clique sur l'icone de batterie dans la barre des tâches et tu dois pouvoir modifier les options. Si ce n'est pas l'origine du problème, jette un oeil au panneau de configuration nVidia.
Messages postés
7
Date d'inscription
jeudi 25 avril 2013
Statut
Membre
Dernière intervention
9 mai 2013

J'ai un SAMSUNG R580 d'une Carte G nVIDIA GeForce 310M qui fonctionne parfaitement sur Batterie mais qui est non reconnue sur secteur , une fois sur secteur le graphisme et la résolution changent complétement la CG disparait totalement sur secteur et j'ai seulement la VGA standard qui permet de lire un fichier vidéo avec une mauvaise qualité
NB : sur batterie tous fonctionne parfaitement
j'ai poser le problème sur le forum ,
merci d'avance
Je n'ai pas save&setting sur mon Asus
Meme pb même solution, merci !
Merci merci merci j'ai réussi grâce à vous
Sachant que Nvidia n'est pas physiquement une carte mais un chipset graphique, elle est peut être liée justement a la carte Intel HD...
Messages postés
3
Date d'inscription
samedi 20 novembre 2010
Statut
Membre
Dernière intervention
20 novembre 2010
2
Désolée du retard, ma carte graphique n'est pas du tout présente dans le gestionnaire de panneau de config, elle n'est pas non plus présente quand je vais sur le site maconfig ... C'est comme si elle ne faisait plus partie de mon ordi'. Je télécharge des pilotes, je veux les installer et les installation échouent car ils ne trouvent pas ma carte graphique nvidia ...

J'ai testé cette possibilité rien à changé. Toutefois, j'ai testé ma config sur ma-config.com et j'ai cherché les pilotes que l'on me conseillait. J'ai télécharger le pilote le plus récent pour ma "carte graphique "intel HD et MIRACLE, ma nvidia est détectée!!
Après, je ne sais pas si ça marchera pour vous, mais voilà la petite astuce...
Je confirme, une petite balade dans le bios et op... ça fonctionne. ^^

Merci Lanakai
Messages postés
5461
Date d'inscription
mercredi 26 mai 2010
Statut
Membre
Dernière intervention
8 août 2018
714
Bonsoir,
va voir dans le panneau de configuration,gestionnaire de périphèriques s'il n'y a pas de points ? ou ! devant ta carte graphique
Eric
Messages postés
5461
Date d'inscription
mercredi 26 mai 2010
Statut
Membre
Dernière intervention
8 août 2018
714
alors?
J'ai exactement le même problème et ayant reçu mon ordi today, je suis très désappointé. Je tourne sous intel HD graphic alors que mon Asus a une geforce 310m avec 1Go dédié. C'est quand même pas mal ca car dans le gestionnaire de périphérique, la carte graphique nvidia n est pas reconnu du tout, comme si elle n était meme pas dans l'ordi lol pas mal hein :)

Toute aide est bien entendu la ...
si un la eu le moi dernier et toi oz aujourdhui vous faite pas chier faite jouer la garanti c'est la meilleur chose a faire
jai le meme probleme depuis aujourd'hui alors que l'ordi depasse ses 1 mois ..

Merci Lanakai tes un dieu pour moi :p
Merci lanakai :)
merci beaucoup ça marche nickel.
moi je n'ai pas trouver l'onglet save and setting et j'ai un asus familial et j'avais une carte geforce 310 :( sauf que moi je pense l'avoir suprimer des programmes moi meme

Slt mais ma garte graphique sur mon portable nena le même j'ai fouillé dans save seting il avait. Pas retaure et portant. Les mienne ses lenovo