Le BIOS ne reconnaît plus mon disque dur... [Résolu/Fermé]

Signaler
Messages postés
163
Date d'inscription
lundi 8 novembre 2010
Statut
Membre
Dernière intervention
4 août 2011
-
Messages postés
163
Date d'inscription
lundi 8 novembre 2010
Statut
Membre
Dernière intervention
4 août 2011
-
Bonjour,
Un jour, j'ai mis les réglages du bios par défaut, à partir de ce moment là, ni mon disque dur, ni mon lecteur disquette n'était plus reconnu.
J'ai alors changé mon disque dur (Maxtor, sata 1 il me semble) de port sata, j'ai vérifié que les fiches étaient bien branchée. Depuis, bizarrement, mon bios voit de nouveau mon lecteur disquette mais toujours pas le disque dur.
Je suis un peu dépassé....


6 réponses

il faut que tu entre dans le bios pour activer dans la page integrated pheripherals
dans le onchip ide configuration

le mode on chip ata operate mode sur native mode

ata configuration sur P-ata+ S ata

S ata keep enabled

p ata keep enabled

combined mode option sur s ata 1st channel
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
163
Date d'inscription
lundi 8 novembre 2010
Statut
Membre
Dernière intervention
4 août 2011
25
Merci beaucoup, ça refonctionne.
Messages postés
163
Date d'inscription
lundi 8 novembre 2010
Statut
Membre
Dernière intervention
4 août 2011
25
Non, j'ai pas d'autre disque dur sata 1.
Pour le lecteur disquette je me doute bien que ça n'a rien à voir, mais c'est juste que je n'ai pas compris cette réapparition, alors que j'y ai pas touché. ^^
tu connais la référence de la carte mère ?
Messages postés
163
Date d'inscription
lundi 8 novembre 2010
Statut
Membre
Dernière intervention
4 août 2011
25
C'est une MS-6728 Ver : 2 de chez MSI avec socket pour pentium 4

Le contrôleur disquette n'a rien à voir avec le DD. Pour le reste, c'est plus probablement ton disque dur qui a passé l'arme à gauche. Une autre possibilité est DMA HS ou contrôleur DD HS... Tu as essayé un AUTRE DD ?