Adobe Flash Player failed to load [Résolu/Fermé]

Signaler
-
 ORAMON -
Bonjour à tous,
Depuis plusieurs jours, le logiciel Adobe Flash Player plante et il m'est impossible de lire les vidéos sur des sites tels que youtube, dailymotion ... Il me met un carré gris me marquant "Le plugin Adobe Flash a planté" J'ai essayé de réinstaller celui-ci mais rien n'a changé.
Quelqu'un sait comment régler ce problème ou est-ce que ça vient de chez eux? Merci d'avance!



15 réponses

Messages postés
81336
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 février 2021
12 501
Si tu utilises Firefox, désinstalle de nouveau flash player comme proposé et installe plutôt celui pour Firefox --> Flash Player.
46
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

JE TE CONSEILLE D INSTALLER UNE VERSION ANTÉRIEURE DE FLASH PLAYER, CE QUI EST TOUT A FAIT POSSIBLE, EN TÉLÉCHARGEANT PAR EXEMPLE SUR LE SITE SUIVANT
http://www.filehorse.com/download-flashplayer-firefox/

ENSUITE ACTIVER TA VERSION EN SUIVANT LE PROTOCOLE INDIQUÉE SUR CETTE PLAGE
https://support.mozilla.org/fr/kb/pourquoi-cliquer-pour-activer-plugins/
.

NE PAS OUBLIER D EMPÊCHER FLASH PLAYER DE TÉLÉCHARGER SEUL LES MISES A JOURS.. AUTANT TOUT CONTRÔLER!

CA DEVRAIT PASSER...
Messages postés
81336
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 février 2021
12 501
Bonjour,

Va dans démarrer, panneau de configuration, programmes et fonctionnalités, désinstalle flash player. Redémarre, va supprimer le dossier flash dans:

--> C\windows\system32\macromed, si présent
--> C:\windows\syswow64\macromed, si présent

Ensuite lance --> CCleaner en tant qu'administrateur pour un nettoyage dans windows, applications et régistre.

Finalement, installe la dernière version de --> Flash Player.

Salut à tous,

impossible de supprimer le dit-dossier dans syswow64 car je ne dispose pas de droit d'administrateur. Or je suis la seule utilisatrice de mon ordi. Comment puis-je obtenir les droits de cet administrateur fantôme?

J'ai recherché quelques solutions à ce problème via d'autres forums, or il est toujours question de dossier ou d'item qui ne sont pas présents sur l'ordi (et ce, malgré l'affichage des panneaux en "petits icônes")

Dans tous les cas, j'ai quand même pu supprimer la quasi totalité des éléments du dossier Macromed (que l'on pourrait facilement surnommer Macromerde vu la bouse !). Seulement 2 éléments ne peuvent etre supprimé que par ce fameux administrateur : flash10d.ocx et son application FlashUtil10d.

Si vous avez une idée de comment forcer la suppression de ces 2 élèments qui résistent, encore... je suis toute ouïe !

Dans tous les cas, merci pour toutes ces informations déjà données !

Margot
Messages postés
81336
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 février 2021
12 501
Essaie de les supprimer en --> mode sans échec
Bonjour,
J'ai bien suivi toutes les étapes, mais flash continue de planter dès que je veux utiliser des sites qui utilisent flash avec le micro et la webcam. J'ai également réinstallé les drivers des webcam, micro, et carte graphique, rien n'y fait !! Quelqu'un saurait-il m'aider ?
bjr a toi ekim55 j'ai suivi tes conseils a la lettre mais stp comment expliques - tu que a chaque fois que je souhaites accedzer a une page ou une application qui requiert adobe flash player firefox me demande d'installer les plug - in manquant donc encore une fois ce fameux flash player 11.3 qui fait otut planter ? je te remercie par avance pour ta réponse sinon pour le reste de tes etapes niquel j'ai pu tout faire tranquille .
Bonjour, je ne trouve pas registre dans c cleaner, y a t il qch à cocher en particulier? Car chez moi tout n est pas coché.
Merci!

J'ai trouvé !!

Lorsque tu es sur la page internet avec la vidéo devant toi (pas en plein écran) tu fais un clic droit, puis paramètres et du décoches "activer accélération matérielle".

Merci à legendsofrock sur Tom's Guide.
Messages postés
81336
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 février 2021
12 501
Y a pas de quoi.
Bonne journée.
Bonjour
J'ai donc suivi à la lettre ce que vous m'aviez dit de faire, j'ai bien installé flash player mais ils marquent toujours qu'il faut que j'ai installé la nouvelle version. Je clique donc et on me marque "Aucun plugin approprié à été trouvé"
Va dans démarrer, panneau de configuration, programmes et fonctionnalités, désinstalle flash player. Redémarre, va supprimer le dossier flash dans:

--> C\windows\system32\macromed, si présent
--> C:\windows\syswow64\macromed, si présent

Ensuite lance --> CCleaner en tant qu'administrateur pour un nettoyage dans windows, applications et régistre.

Finalement, installe la dernière version de --> Flash Player.
C'est bon tout est rentré dans l'ordre!
Merci infiniment!
Et comment tu as fait ??? en suivant les conseils de qui ???...
je n ai pas assez de mots pour te remercier Ekim55
ces jours cauchemardesques sont enfin terminé grâce a toi
mille mercis
Petite astuce à essayer si ca arrive en essayant de visualiser des vidéos en plein écran sur sur Youtube en utilisant Mozilla/Firefox:

Clique droit sur la video (pas en mode plein écran)
Paramètres
Décochez " Activer l'accélération matérielle"

Et hop ca marche en plein écran.

Par contre si cela fonctionne avec cette astuce, il serait judicieux de vérifier que vous disposez des derniers pilotes de drivers de votre carte graphique.
http://support.mozilla.com/fr/kb/comment-mettre-a-jour-pilotes-graphiques

J'ai eu exactement le meme soucis et le PC a faillit passer par la fenetre car mes videos tournaient avec le plungin flash player 9 mais pas avec la derniere version 11 (du moins sur youtube car sur dailymation zéro dans les deux cas).

Installations et desinstallations + rebootage n'y ont rien fait.

Finalement je branche mon camescope numérique j'installe H264 et la miracle tout fonctionne à nouveau.

Donc je pense que le plungin flash player plantait à cause du codec H264 absent pour lire les video MP4.

Bon courage A+
Bonjour,

je ne trouve pas c\windows/system32/macromed

Merci d'avance

Bonjour,

J'ai exactement le même problème qu'Elerinna j'ai donc utilisé la méthode d'Ekim55 mais j'ai rencontré plusieurs problèmes:

Je n'arrive pas à effacer le contenue du répertoire Flash de sysWOW64 (soit disant un fichier est en cours d'utilisation, alors que je me suis assurée que tout était bien fermé)

Après la réinstallation du Player flash, en tentant de regarder une vidéo, mon navigateur me demande de télécharger les plug-in manquant. Soit je le fait sauf qu'il me dit que le plug in manquant est le player flash lui même et bien sûr il ne s'installe pas car il est déjà installé ... TT

Quelqu'un peut-il me sortir de cette boucle infernale???
Messages postés
25
Date d'inscription
samedi 23 février 2008
Statut
Membre
Dernière intervention
22 juillet 2010
4
Bonjour,

J'ai exactement le même problème. Avec une version antérieur Adobe flash player, j'arrive à aller sur certain site. Mais avec la dernière, plantage assuré.

J'ai suivit tout le protocole expliqué plus haut. Rien à faire. MAJ de la carte graphique entre autre effectué.

Je ne sais plus quoi faire

Help please

ah oui j'ai aussi trouvé une autre explication pour le bugg du plug in
en fait quand la video se lance on peut rentrer dans le menu des options du plug in.
Le menu apparait tres brievement et il faut faire la manip avant que la video ne commence sinon le bandeau d'options disparait.

Il faut aller dans ces options et décocher acceleration de la carte graphique et un nom d'option similaire. Chez moi ca à tout changé et la video se lancait correctement apres

Chez moi ça plante souvent quand je sors une vidéo du plein écran après l'avoir visionnée... Relou.

Et bien sûr, l'envoi du rapport de plantage échoue -_-"