Excel formule SI tester valeur pas formule

Résolu/Fermé
Signaler
Messages postés
154
Date d'inscription
mercredi 27 janvier 2010
Statut
Membre
Dernière intervention
10 juin 2014
-
Messages postés
154
Date d'inscription
mercredi 27 janvier 2010
Statut
Membre
Dernière intervention
10 juin 2014
-
Bonjour,

Tout est dans la question,

J'ai une cellule A1

A1= (=Feuil1!A3)

donc A1 peut être égale à n'importe quelle valeur

Je souhaite maintenant tester si la cellule A1 contient une valeur, est ce pôssible

merci pour votre aide

James


2 réponses

Messages postés
1263
Date d'inscription
vendredi 23 avril 2004
Statut
Membre
Dernière intervention
15 mai 2017
574
Bonjour,

=SI(A1<>0;"valeur";"vide")

Bonne journée.
Messages postés
154
Date d'inscription
mercredi 27 janvier 2010
Statut
Membre
Dernière intervention
10 juin 2014

Ca fonctionne ... Je n'avais même pas penser à ca je testais par rapoort à une autre cellule ... no comment !!

Merci pour ton aide g!!