Erreur CMOS et clavier inactif

Fermé
-
Messages postés
7998
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
31 janvier 2021
-
bonjour,
j'ai dernièrement eu des problèmes de date avec mon PC alors j'ai changé la pile et depuis je reçoit au démarrage les messages suivantes :
CMOS/GPNV checksum bad
ou
CMOS Settings wrong
et mon clavier est inactif (ne répond) pas

après quelques tentatives de redémarrage j'ai penser à une reset de la cmos alors j'ai changer la position du cavalier pendant quelques secondes mais le problème persiste.

j'ai même enlever la pile pendant 2h sans succès.

J'ai toujours le même problème, pouvez vous m'aider??
merci d'avance.

2 réponses

Messages postés
7998
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
31 janvier 2021
1 110
salut,
je suppose que tu as un clavier usb,
branche un clavier PS2 (fiche ronde) ou met un adaptateur USB/PS2
salut mushu14,
j'ai déjà essayé avec les deux usb et ps2 sans succès
Messages postés
7998
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
31 janvier 2021
1 110
alors la c'est plus embêtant....
tu accède quand même a windows ou pas ?
non tout est bloqué à l'écran du BIOS :
"CMOS Settings Wrong
press F1 to run setup
press F2 to load default values and continue"

et puisquele clavier ne répond pas alors je suis piégé sur cet écran
Messages postés
7998
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
31 janvier 2021
1 110
essaye ça, on ne sait jamais
je l'ai essayé sans aucune résultat, enfin je croix que la carte mère est foutue
Messages postés
7998
Date d'inscription
lundi 23 novembre 2009
Statut
Contributeur
Dernière intervention
31 janvier 2021
1 110
c'est étrange quand même, tu peux essayer de refaire un clear cmos en débranchant ton alim de la prise ?