Arobase sous linux ubuntu [Fermé]

Signaler
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
-
 joe brown -
Bonsoir a tous, je suis sous Linux ubuntu 9.4, et j'ai un soucis, à chaque fois que je dois écrire mon e.mail, je ne peux pas, car je ne peux pas écrire l'arobase, (depuis alt gr+ 0 ou même ctrl+ alt + 0 ...) mais le truc c'est que quand je vais sur la session invité, y a aucun soucis ... j'ai vérifié dans système -> préférences -> clavier, mais tout est pareil...
Si vous avez déjà eu ce problème ou si vous savez le resoudre, je vous remercie de me donner la solution.


14 réponses

Messages postés
29984
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
7 139
Si la session "invitée" est un autre compte au sens linux, c'est que le problème vient de ton profil utilisateur et non du clavier ou de l'installation/la configuration de linux.

À présent il faudrait localiser quelle partie du profil est mise en compte. Si le problème survient en mode graphique (ctrl alt f7) mais pas une fois loggué en mode texte (ctrl alt f1), c'est sûrement ton profil gnome (d'ailleurs je suis à peu près sûre que le problème vient de lui).

Ton profil gnome est stocké dans le répertoire caché ~/.gnome2 ou nom approchant. Commence par le sauver en tapant dans un terminal :
http://doc.ubuntu-fr.org/terminal

cp -r ~/.gnome2 ~/gnome2_old


Si ce qui suit ne marche pas ne te convient pas il sera possible de revenir en arrière en tapant :

rm -rf ~/.gnome2
cp -r ~/gnome2_old ~/.gnome2


Dans l'un de ces fichiers est configuré ton clavier (et il diffère bien entendu de celui du profil du compte invité).

Ensuite par à la recherche du fichier coupable dans ~/.gnome2 et supprime le (un nom de fichier qui parle de clavier ?). Comme j'utilise KDE je ne peux pas trop te dire de quel fichier il s'agit. Peut-être qu'un grep ou un find pourra t'aider (si on cherche layout, keyboard ou kbd ?) :

cd ~/.gnome2 
find  * | grep -i keyboard 
find  * | grep -i layout 
grep -nri keybord * 
grep -nri layout * 
...


Une fois le fichier trouvé, supprime le avec la commande rm (en mode texte après avoir quitté gnome histoire de faire ça proprement).

rm ~/.gnome2/le/fichier/a/supprimer 


Si tu ne le trouves pas tu peux opérer de manière moins subtile (mais tu perdras tout ce que tu as personnalisé dans gnome, par exemple le thème que tu as choisi, la manière dont tu as organisée tes barres gnome...). Pour cela il suffit de upprimer ~/.gnome2. Ici encore, je t'invite à quitter ta session gnome au préalable. Une fois loggué en mode texte lance la commande :

rm -rf ~/.gnome2


... puis tu te reloggues en graphique. Gnome recréera alors un profil par défaut.

Bonne chance
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
Tu me dis d'écrire :
cp -r ~/.gnome2 ~/gnome2_old
dans un terminal, le soucis c'est que j'peux pas écrire ~, en gros ma touche alt gr ne marche pas (enfin si je fais alt gr+ 2 j'ai pas é, j'ai rien ...) et dans les terminals, on peux pas utiliser le copier coller, j'fais comment ?
salut
le copier-coller peut se faire dans un terminal
a+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
je t'assure que non, moi il apparait ^V
fait clic droit coller
Messages postés
8158
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
471
Bonjour,

voir également s'il n'y a pas de souci de locales ....

https://forums.commentcamarche.net/forum/affich-9206831-linux-installation-de-locales


Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
Je suis trés nouveau sous linux ... je pige rien aux trucs locales :(
Messages postés
29984
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
7 139
Tu peux aussi t'en sortir en remplaçant ~ par /home/mando si ton login est mando.

Est-ce que le dysfonctionnement de clavier survient en mode texte (ctrl alt f1), en mode graphique (ctrl alt f2) ou les deux.

Bonne chance
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
aucun dysfonctionnement en mode texte ou graphique
Messages postés
29984
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
7 139
Donc ça y est ton problème est résolu ? J'avais cru comprendre que ton clavier fonctionnait mal.
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
non, sur internet ou dans n'importequel logiciel texte je ne peux pas faire de arobase
Messages postés
29984
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
7 139
Mais ça le fait uniquement en mode graphique ou aussi en mode texte avec ton utilisateur ?

Si c'est uniquement en mode graphique c'est sans doute ton profil gnome qui pose problème (donc un paramètre gnome à corriger).

Ce serait assez logique étant donné que tu n'as pas le problème avec un autre utilisateur.

Et si c'est le cas tu as dû te tromper au moment de charcuter / renommer / supprimer ton profil gnome.

En mode texte : ctrl alt f1 : loggue toi et lance les commandes :

mv /home/mando/.gnome2 /home/mando/gnome2_old
sudo service gdm restart


En remplaçant mando par ton login (le nom que tu as choisi à l'installation et qui apparaît au début de l'invite de commande), par exemple mando dans cet exemple :

mando@silk:~$


Bonne chance
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
lorsque j'ecris la commande, j'ai mv ne peut pas evaluer /home/nico/.gnome2 aucun fichier ou dossier de ce type (j'ai aussi ecris avec nico(a)ubuntu et meme remarque.
(a) = arobase :p
Pour les copier-coller dans la console, tu sélectionne le texte et tu appuie sur le "scroll" de ta souris dans ta console ;)
Messages postés
29984
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
7 139
Ah mais c'est peut-être que ton profil a bien été déplacé ou supprimé ?

Si tu ne vois plus rien quand tu fais un :

ls -la /home/nico/.gnome* 


... c'est que ça doit être bon. Sinon renomme les avec un mv :

mv /home/nico/.gnome2 /home/nico/gnome2_old
mv /home/nico/.gnome2_private /home/nico/gnome2_private_old


Et normalement si tu relances gnome, celui-ci va régénérer un profil gnome par défaut et le clavier devrait marcher.

Soit dit en passant avec l'utilisateur nico quand tu es en mode texte (ctrl alt f1) est ce que le caractère @ fonctionne ? Car peut-être que le problème vient d'ailleurs (locales, keyboard-configuration...) même si ça me paraît peu probable.

À tout hasard peux-tu me donner le résultat de la commande :

locale


... en invité et en nico ?

Bonne chance
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
Donc j'ai des chose qui s'affiche avec ls -la /home/nico/.gnome*
ensuite, avec local sur nico j'ai :
LANG =fr_fr.UTF -8
LC_CTYPE =fr_fr.UTF -8
LC_NUMERIC =fr_fr.UTF -8
LC_COLLATE =fr_fr.UTF -8
LC_MONETARY =fr_fr.UTF -8
LC_MESSAGES =fr_fr.UTF -8
LC_PAPER =fr_fr.UTF -8
LC_NAME =fr_fr.UTF -8
LC_ADDRESS =fr_fr.UTF -8
LC_TELEPHONE =fr_fr.UTF -8
LC_MEASUREMENT =fr_fr.UTF -8
LC_IDENTIFICATION =fr_fr.UTF -8
LC_ALL=
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
pour en invite, j'arrive pas a savoir comment faire, je le fait depuis la session invité mais ca me renvoi avec nico(a)ubuntu ... donc locale c'set la meme ...
Messages postés
29984
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
7 139
Donc j'ai des chose qui s'affiche avec ls -la /home/nico/.gnome*

Si c'est le cas c'est que tu n'es pas arrivé à renommer ton profil gnome.

1) Quitte ta session gnome après avoir tout mis à jour (soit via synaptic, soit via les commande suivantes) :

sudo aptitude update
sudo aptitude safe-upgrade


2) Appuies sur ctrl alt f1
3) Loggue toi de sorte à avoir l'invite de commande :

nico@...:~$


3) Tape exactement (en respectant la casse et en n'oubliant pas de ".", sachant que si le mv marche il n'écrit rien) :

mkdir /home/nico/profil_gnome_old
mv /home/nico/.gnome* /home/nico/profil_gnome_old
sudo service gdm restart


Si après ceci ça ne marche toujours pas... je donne ma langue au chat. J'attends toujours de savoir si le clavier ne fonctionne pas correctement aussi en mode texte.

Bonne chance
Messages postés
8158
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
471
Bonjour,

tu peux nous envoyer le résultat de ces deux commandes :

env | grep LC_

cat /etc/profile | grep NLSPATH


merci.
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
J'ai rien qui s'affiche, (pas même de commandes introuvables ...)
Messages postés
29984
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
7 139
Et ça ne marche toujours pas après avoir renommé ton profil gnome ? Est ce que tu peux créer un autre utilisateur par exemple toto et me dire si tu as le même problème en lançant ta session en toto :

sudo adduser toto


nico : il faudrait vraiment que tu me dises si tu arrives à taper une @ en mode texte (ctrl alt f1) car ça fait plusieurs que message et tant que je n'ai pas la réponse à cette question, c'est difficile de localiser le problème. Ça permettrait de savoir si le problème vient de gnome ou de plus bas.

bob : je ne pense pas que ça vienne des locales (qui sont utilisées pour les fonts, l'encodage, et la langue par défaut comme dans les pages de man). Je soupçonne le paquet keyboard-setup ou un problème au niveau de gnome, mais bon, peut-être que je me trompe.

Bonne chance
Messages postés
8158
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
471
Hi,

je ne pense pas que ça vienne des locales

je n'y crois pas trop non plus, d'ailleurs ton approche est ....... irréprochable :-)

moi je pensais aux locales à tout hasard car cela m'avait rappelé un "vieux" problème.

ps : juste une petite remarque sur la commande env qui ne renvoie rien, c'est quand même douteux ...

bonne soirée.

:-)
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
ben pour env, j'en ai aucune idée :p, je sais meme pas a quoi ca sert :p, j'dis juste ce que je vois ;)
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
Sous toto (j'ai vraiment mis ce nom :p) ca marche nikel ...
Messages postés
29984
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
7 139
Bon... On va adopter une approche plus convaincante. Puisque toto fonctionne correctement, c'est clairement ta configuration utilisateur nico qui pose problème.

En toute logique c'est un profil en rapport avec x ou gnome si ton problème ne survient comme en mode graphique (ctrl alt f7) donc a priori c'est un de ces profils qui est mis en cause. Toutefois, comme ça fait de nombreuses fois que je te demande si tu as ton problème d'@ en mode texte aussi et que tu ne veux pas me dire, le problème peut venir d'ailleurs.

Du coup, on va adopter une approche plus radicale : virer tous les profils de nico, que l'on peut afficher avec :

ls -a1 | grep "^\."


Tu perdras tout ce que tu as personnalisé mais c'est la vie. Histoire de ne pas sacrifier des trucs importants, on va déplacer tous les profils dans un répertoire vieux profil.

Quitte ta session graphique nico et passe en mode texte en appuyant sur ctrl alt f1


Ensuite loggue toi en nico.

Puis tape :

sudo service gdm stop
cd
mkdir vieux_profil
for x in $(ls -a1 | grep "^\."); do eval "mv $x vieux_profil"; done


Si j'ai bon tu ne devrais plus voir de profils :

ls -a1 | grep "^\."


Il ne reste plus qu'à se relogguer en mode graphique (ctrl alt f7) :

sudo service gdm start


Normalement ça devrait marcher ou je n'y comprends plus rien :)

On peut imaginer qu'ensuite, petit à petit tu remettes dans /home/nico les fichiers profils que tu auras ainsi mis dans /home/nico/vieux_profil. Ainsi tu récupéreras les profils qui n'étaient pas responsable :

rm -rf /home/nico/.leprofil
mv /home/nico/vieux_profil/.leprofil /home/nico


Si tu adoptes la fin de la démarche et que tu es capable de nous dire quelle était la partie du profil qui était coupable.

Bonne chance
Messages postés
29984
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
7 139
Peux-tu me reporter le résultat de :

ls -al /home/nico
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
ça prend + de une page, et je vois pas le haut, comment je fais pour remonter dans le mode texte pour lire le haut ?
Messages postés
29984
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
7 139
Redirige le résultat dans un fichier :

ls -al /home/nico > /home/nico/ls.txt
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
Je comprend plus rien, quand je tape ls -al /home/nico, hier j'avais une longue liste qui s'affichais, et là, il me dits aucun fichier de ce type ... est-ce que j'avais fait une manip hier pour que ça marche ... (si c'est le cas je le sais pas, donc si t'as une idée ...)
ps : je retesterais régulierement le ls -al home/nico pour que je puisse retrouver le rapport que j'ai vu hier ...
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
comme demandé, j'ai reussi à re-avoir le texte ... le voila ...

total 1492
drwxr-xr-x 60 nico nico 4096 2010-05-11 16:25 .
drwxr-xr-x 4 root root 4096 2010-05-07 22:17 ..
drwxr-xr-x 3 nico nico 4096 2010-04-20 23:55 .adobe
drwxr-xr-x 9 nico nico 4096 2010-04-21 15:20 .amsn
drwxr-xr-x 2 nico nico 4096 2010-04-21 14:45 amsn_received
-rw------- 1 nico nico 2242 2010-05-10 23:49 .bash_history
-rw-r--r-- 1 nico nico 220 2010-04-20 00:48 .bash_logout
-rw-r--r-- 1 nico nico 3115 2010-04-20 00:48 .bashrc
drwxr-xr-x 2 nico nico 4096 2010-05-11 16:17 Bureau
drwxr-xr-x 7 nico nico 4096 2010-05-07 20:07 .cache
drwxr-xr-x 2 nico nico 4096 2010-05-02 19:03 .checkbox
drwxr-xr-x 5 nico nico 4096 2010-04-22 15:49 .clamtk
drwxr-xr-x 3 nico nico 4096 2010-04-21 20:12 .compiz
drwxr-xr-x 12 nico nico 4096 2010-04-25 19:54 .config
drwxr-xr-x 3 nico nico 4096 2010-04-20 00:57 .dbus
-rw------- 1 nico nico 28 2010-05-11 12:49 .dmrc
drwxr-xr-x 2 nico nico 4096 2010-04-20 00:57 Documents
drwxr-xr-x 3 nico nico 4096 2010-04-21 16:05 .eclipse
drwxr-xr-x 2 nico nico 4096 2010-04-22 16:25 .einstein
-rw------- 1 nico nico 16 2010-04-20 00:57 .esd_auth
drwxr-xr-x 7 nico nico 4096 2010-05-05 13:35 .evolution
lrwxrwxrwx 1 nico nico 26 2010-04-20 00:48 Examples -> /usr/share/example-content
-rw-r--r-- 1 nico nico 1177617 2010-04-20 09:38 Firefox_wallpaper.png
drwxr-xr-x 2 nico nico 4096 2010-04-20 23:55 .fontconfig
drwxr-xr-x 5 nico nico 4096 2010-05-11 12:57 .gconf
drwxr-xr-x 2 nico nico 4096 2010-05-11 16:25 .gconfd
drwxr-xr-x 2 nico nico 4096 2010-05-07 20:11 gdm
drwxr-xr-x 3 nico nico 4096 2010-05-05 12:56 .ggz
-rw-r----- 1 nico nico 0 2010-05-11 16:25 .gksu.lock
drwx------ 8 nico nico 4096 2010-05-11 16:22 .gnome2
drwxr-xr-x 16 nico nico 4096 2010-05-05 12:51 gnome2_old
drwx------ 2 nico nico 4096 2010-05-07 21:48 .gnome2_private
drwxr-xr-x 2 nico nico 4096 2010-05-08 14:30 .gnupg
drwxr-xr-x 2 nico nico 4096 2010-04-21 00:01 .gstreamer-0.10
-rw-r--r-- 1 nico nico 83 2010-05-11 16:17 .gtk-bookmarks
d????????? ? ? ? ? ? .gvfs
-rw------- 1 nico nico 5096 2010-05-11 12:49 .ICEauthority
drwxr-xr-x 3 nico nico 4096 2010-04-21 14:40 .icedteaplugin
drwxr-xr-x 2 nico nico 4096 2010-04-20 01:10 .icons
drwxr-xr-x 3 nico nico 4096 2010-05-01 23:20 Images
drwxr-xr-x 3 nico nico 4096 2010-04-21 01:23 .kde
drwxr-xr-x 3 nico nico 4096 2010-04-20 00:57 .local
-rw-r--r-- 1 nico nico 0 2010-05-11 16:24 ls
-rw-r--r-- 1 nico nico 0 2010-05-11 16:26 ls.txt
drwxr-xr-x 3 nico nico 4096 2010-04-20 23:55 .macromedia
drwxr-xr-x 2 nico nico 4096 2010-04-20 00:57 Modèles
drwxr-xr-x 4 nico nico 4096 2010-04-20 01:08 .mozilla
drwxr-xr-x 2 nico nico 4096 2010-04-20 00:57 Musique
drwxr-xr-x 2 nico nico 4096 2010-05-07 20:11 mv
drwxr-xr-x 3 nico nico 4096 2010-04-20 00:57 .nautilus
drwxr-xr-x 3 nico nico 4096 2010-04-21 14:40 .netx
drwxr-xr-x 3 nico nico 4096 2010-04-21 14:31 .openoffice.org
-rw-r--r-- 1 nico nico 675 2010-04-20 00:48 .profile
drwxr-xr-x 4 nico nico 4096 2010-05-07 20:14 profil_gnome_old
drwxr-xr-x 2 nico nico 4096 2010-04-20 00:57 Public
drwx------ 2 nico nico 4096 2010-05-11 12:49 .pulse
-rw------- 1 nico nico 256 2010-04-20 00:57 .pulse-cookie
drwxr-xr-x 2 nico nico 4096 2010-05-05 12:56 .qt
-rw------- 1 nico nico 1616 2010-05-06 22:27 .recently-used
-rw------- 1 nico nico 29010 2010-05-11 16:25 .recently-used.xbel
drwxr-xr-x 2 nico nico 4096 2010-05-07 20:11 restart
drwxr-xr-x 2 nico nico 4096 2010-04-21 14:50 .screenlets
drwxr-xr-x 2 nico nico 4096 2010-05-07 20:11 service
drwxr-xr-x 2 nico nico 4096 2010-04-21 14:50 .SimDock
drwxr-xr-x 2 nico nico 4096 2010-04-22 16:03 .ssh
drwxr-xr-x 2 nico nico 4096 2010-05-07 20:11 sudo
-rw-r--r-- 1 nico nico 0 2010-04-20 00:59 .sudo_as_admin_successful
drwxr-xr-x 4 nico nico 4096 2010-04-22 15:50 .sudoku
drwxr-xr-x 2 nico nico 4096 2010-04-20 01:10 .themes
drwxr-xr-x 5 nico nico 4096 2010-04-22 16:07 .thumbnails
drwxr-xr-x 2 nico nico 4096 2010-04-20 01:20 .update-manager-core
drwxr-xr-x 2 nico nico 4096 2010-04-20 00:58 .update-notifier
drwxr-xr-x 2 nico nico 4096 2010-04-20 00:57 Vidéos
drwxr-xr-x 2 nico nico 4096 2010-05-08 23:37 vieux_profil
-rw-r--r-- 1 nico nico 241 2010-04-24 14:54 .vkeybdmap
drwxr-xr-x 2 nico nico 4096 2010-05-01 22:57 .wapi
-rw-r--r-- 1 nico nico 4 2010-04-22 15:22 .windows-label
drwxr-xr-x 4 nico nico 4096 2010-04-22 15:22 .wine
drwxr-xr-x 3 nico nico 4096 2010-04-21 16:05 workspace
-rw------- 1 nico nico 117 2010-05-11 12:49 .Xauthority
-rw-r--r-- 1 nico nico 9666 2010-05-11 16:22 .xsession-errors
Messages postés
29984
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
7 139
Bon et évidemment tu n'as pas renommé ces répertoires :

drwx------ 8 nico nico 4096 2010-05-11 16:22 .gnome2
drwxr-xr-x 16 nico nico 4096 2010-05-05 12:51 gnome2_old 


Grrrrr.... Si c'est bien ce qui s'est passé... ce n'est pas étonnant qu'on tourne en rond.

sudo gdm stop
mv /home/nico/.gnome2* /home/nico/vieux_profil
sudo gdm start


Sinon autre solution : tu crées un autre utilisateur (par exemple nicolas), tu rappatries tes documents dans nicolas (et tu les attribues à nicola avec un chown), puis tu supprimes nico.
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
(j'ai installer la version 9.10 hier de ubuntu, et je sais pas si ça change dans les truc a taper, mais quand je tape sudo gdm stop je tombe toujours sur :
** (gdm-binary:3081): WARNING **: Failed to acquire org.gnome.DisplayManager

** (gdm-binary:3081): WARNING **: Could not acquire name; bailing out


Si tu pige quelque chose, (donc ca me bloque pour mv /home/nico/.gnome2* ......
Messages postés
29984
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
7 139
Au temps pour moi je voulais écrire :

sudo service gdm stop
mv /home/nico/.gnome2* /home/nico/vieux_profil
sudo service gdm start
Messages postés
1653
Date d'inscription
samedi 28 février 2009
Statut
Membre
Dernière intervention
7 février 2014
131
lorsque je tape mv /home/nico/.gnome2* /home/nico/vieux_profil
on me dit :
Mv ne peux pas déplacer /home/nico/.gnome2* vers /home/nico/vieux_profil/.gnome2:le dossier n'est pas vide
Messages postés
29984
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 juillet 2021
7 139
Mmmh ça voudrait dire que tu y es arrivé au moins une fois alors ? C'est bizarre... Bon c'est pas grave :

mkdir /home/nico/vieux_profil2
mv /home/nico/.gnome2* /home/nico/vieux_profil2
la solution est simple : appuie sur atlGR tout en restant appuyé, appui 1fois sur CTRL et relache CTRL puis appui enfin sur 0.
en fait en regardant le comportement de mon clavier dans ubuntu, j'ai vu qu'en appuyant sur la touche AltGR, la touche Ctrl était également envoyé au système, du coup sans le savoir on envoi une combinaison de 3 touches : CTRL+ALtGR+0 alors qu'il faut seulement AltGr+0.
C'est pourquoi une fois la touche AltGR appuyé, j'appui une fois sur Ctrl pour le désactiver ! et j'appui sur 0 qui me fait apparaitre l'arobas. C'est des vicieux ceux qui ont paramétré cela !
tu doit aller modifier un paramètre sous propriété du clavier , ensuite agencement , puis option et pour finir tu doit sélectionner une option sous touche sélectionnant le niveau 3