Logithèque Ubuntu ne fonctionne plus [Résolu/Fermé]

Signaler
-
 Sylda -
Bonjour,

Je n'arrive plus du tout à installer un programme depuis la logithèque. Je fais installer, et il ne se passe rien!
Que faire?

Tim


A voir également:

3 réponses


Merci de votre réponse!

Alors,

1/ Je viens d'essayer d'installer un programme avec Synaptic, ça marche. Pour la mise à jour, il y a pas de problèmes.
2/ La commande donne :

Atteint https://launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/tualatrix/ppa/ubuntu/ lucid/main Translation-fr
Atteint http://archive.canonical.com lucid Release.gpg
Ign http://archive.canonical.com/ubuntu/ lucid/partner Translation-fr
Atteint http://archive.ubuntu.com lucid Release.gpg
Atteint http://archive.ubuntu.com/ubuntu/ lucid/main Translation-fr
Atteint https://launchpad.net lucid Release
Atteint http://archive.ubuntu.com/ubuntu/ lucid/restricted Translation-fr
Atteint http://archive.ubuntu.com/ubuntu/ lucid/universe Translation-fr
Atteint http://archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-fr
Atteint http://archive.ubuntu.com lucid-updates Release.gpg
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-fr
Atteint http://archive.canonical.com lucid Release
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-fr
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-fr
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-fr
Atteint http://archive.ubuntu.com lucid-security Release.gpg
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/main Translation-fr
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/restricted Translation-fr
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/universe Translation-fr
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-fr
Atteint http://archive.ubuntu.com lucid Release
Atteint http://archive.ubuntu.com lucid-updates Release
Atteint https://launchpad.net lucid/main Packages
Atteint http://archive.canonical.com lucid/partner Packages
Atteint http://archive.ubuntu.com lucid-security Release
Atteint http://archive.canonical.com lucid/partner Sources
Atteint http://archive.ubuntu.com lucid/main Packages
Atteint http://archive.ubuntu.com lucid/restricted Packages
Atteint http://archive.ubuntu.com lucid/main Sources
Atteint http://archive.ubuntu.com lucid/restricted Sources
Atteint http://archive.ubuntu.com lucid/universe Packages
Atteint http://archive.ubuntu.com lucid/universe Sources
Atteint http://archive.ubuntu.com lucid/multiverse Packages
Atteint http://archive.ubuntu.com lucid/multiverse Sources
Atteint http://archive.ubuntu.com lucid-updates/main Packages
Atteint http://archive.ubuntu.com lucid-updates/restricted Packages
Atteint http://archive.ubuntu.com lucid-updates/main Sources
Atteint http://archive.ubuntu.com lucid-updates/restricted Sources
Atteint http://archive.ubuntu.com lucid-updates/universe Packages
Atteint http://archive.ubuntu.com lucid-updates/universe Sources
Atteint http://archive.ubuntu.com lucid-updates/multiverse Packages
Atteint http://archive.ubuntu.com lucid-updates/multiverse Sources
Atteint http://archive.ubuntu.com lucid-security/main Packages
Atteint http://archive.ubuntu.com lucid-security/restricted Packages
Atteint http://archive.ubuntu.com lucid-security/main Sources
Atteint http://archive.ubuntu.com lucid-security/restricted Sources
Atteint http://archive.ubuntu.com lucid-security/universe Packages
Atteint http://archive.ubuntu.com lucid-security/universe Sources
Atteint http://archive.ubuntu.com lucid-security/multiverse Packages
Atteint http://archive.ubuntu.com lucid-security/multiverse Sources
Lecture des listes de paquets... Fait


Messages postés
373
Date d'inscription
vendredi 9 octobre 2009
Statut
Membre
Dernière intervention
17 août 2010
115
Bon,

synaptic semble fonctionner. La mise à jour des paquets semble fonctionner.

Peut être est ce un problème de la logithèque seule.

Elle fonctionnera peut être après une réinstallation, dans un terminal :

sudo apt-get purge software-center 
sudo apt-get install software-center
Utilisateur anonyme
Bien, je vais tester ça! ;D
Utilisateur anonyme
timothee@timothee-laptop:~$ sudo apt-get install software-center
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Aucune version du paquet software-center n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
E: Aucun paquet ne correspond au paquet software-center

Que faire?
Messages postés
373
Date d'inscription
vendredi 9 octobre 2009
Statut
Membre
Dernière intervention
17 août 2010
115
Bizarre. le paquet software center est pourtant annoncé présent dans les dépôts officiels de lucid (le dépôt main, semblerait il).

(ref : https://packages.ubuntu.com/lucid/gnome/software-center )

Pourtant le dépôt main semble être activé sur votre pc, comme en témoigne la ligne suivante :

Atteint http://archive.ubuntu.com  lucid/main Packages

On va essayer de refaire l'opération en mettant à jour les paquets. Dans un terminal :

sudo apt-get update 
sudo apt-get upgrade 
sudo apt-get purge software-center 
sudo apt-get install software-center


Si cela ne fonctionne toujours pas, serait il possible de me mettre une copie du fichier /etc/apt/sources.list ?
Utilisateur anonyme
Parfais! Tout refonctionne! Merci encore de votre aide Akkenar!
Amités,
Tim
Le sudo apt-get upgrade mets super longtemps à se faire sur mon PC O_o
Messages postés
373
Date d'inscription
vendredi 9 octobre 2009
Statut
Membre
Dernière intervention
17 août 2010
115
Bonjour,

On va essayer plusieurs choses :

1 : est ce qu'un autre programme d'installation fonctionne ne même temps ? (par exemple synaptic, gebi, mise à jour, langue etc ... )

2 : que donne la cmd :

sudo apt-get update

à lancer dans un terminal (menu applications => accessoires => terminal .... pour copier : ctrl-maj-c, coller : ctrl-maj-v)