Excel reporter texte colonne c si texte en c

Résolu/Fermé
-
 pampam -
Bonjour,

J'ai crée un fichier excel:

La colonne A contient la date pour chaque jour de l'année
La colonne B contient dans chaque ligne un texte différent
La colonne C contient la formule qui fait reporter le texte si aujourd'hui. Par exemple, aujourd'hui 15 février 2010 il y a dans la colonne C: écrire lettre.

J'aimerais que dans la cellule D3 s'affiche le texte du jour, donc qu'il repère le texte et le reporte dans la cellule D3.

Est-ce que quelqu'un peut m'aider? merci d'avance.

5 réponses

Messages postés
17341
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
28 janvier 2022
10 807
Bonjour,

Avec un RechercheV :

Supposant que ta base s'étale sur la plage A1:C31 :

=RECHERCHEV(AUJOURDHUI();A1:C31;3)

m@rina
Coucou,

Merci pour ta réponse, j'ai essayé mais ça fonctionne pas, ça me met:#ref!

Et est-ce que le résultat, si ça fonctionne, va s'afficher en D1?
En fait, peut-être que je me suis compliqué la vie, je ne sais pas.

Le résultat que j'aimerais obtenir c'est que dans une cellule (toujours la même) s'affice un texte qui est lié à aujourd'hui. Un texte différent pour chaque jour.

Vous voyer une autre solution?
Messages postés
17341
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
28 janvier 2022
10 807
Bonjour,

La solution que je t'ai donnée fonctionne. Il faut peut être l'actualiser selon l'organisation de ta propre feuille.

m@rina
Ah oui, effectivement, j'avais pris que les colonne A et B dans ma référence... Merci beaucoup, tu viens de résoudre un problème sur lequel je planche depuis deux jours... Comme quoi quand on sait pas vaut mieux demander ;-)

MERCI