Somme dans un tableau Excel

Fermé
Signaler
-
Messages postés
26314
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
5 décembre 2021
-
Bonjour,
Je souhaite faire la somme des valeurs qui se trouve dans la colonne B si les valeurs ou texte sont identiques dans la colonne A
Merci

2 réponses

Messages postés
26314
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
5 décembre 2021
6 132
Bonsoir
Un peu court peut être, Siége
Déja la somme serait: =(B1:B6) et non (B1;B6) et ensuite cela ne tient pas compte à première vue, des codes identiques demandés en A?!
essayons plutôt:
=SOMME.SI(A1:A100;valeur;B1:B100)
valeur étant:
_soit une valeur numérique qui se répéte en A
_soit un texte (idem) mais alors encadré entre guillemets exemple "Roger"
_soit l'adresse (sans guillemets)d'une cellule hors champ dans laquelle sera inscrite la valeur à détecter en A
_soit une cellule de A dans laquelle se trouve cette valeur
Crdlmnt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci


Par exemple :

=SOMME(B1;B6) et tu appuies sue Entrée.