Excel fonction SI à 3 conditions [Résolu/Fermé]

Signaler
-
Messages postés
3
Date d'inscription
vendredi 16 février 2018
Statut
Membre
Dernière intervention
1 mars 2018
-
Bonjour,
je n'arrive pas à utiliser la fonction si avec 3 conditions, par exemple nombre d'entreés dans un parc d'attraction:
L'année est bonne si le nombre d'entrées est supérieur à 50,0 mille, l'année est moyenne si le nombre d'entrées est compris entre 30,0 et 50,0, l'année est mauvaise si le nombre d'entrées est inférieur à 30,0.
J'ai essayer plusieurs fois et les résultat ne correspondent pas.
J'espère que quelqu'un pourra éclairer ma lanterne, merci d'avance.

2 réponses

Messages postés
434
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
5 juillet 2017
66
en supposant que le nombre d'entrée est dans la case A1, voici la solution:

=SI(A1>50;"l'année est bonne";SI(ET(A1>=30;A1<=50);"l'année est moyenne";"l'année est mauvais"))


ATTENTION:
si le nombre d'entrée est egal à 50, ça revient à "l'année est moyenne"
si le nombre d'entrée est egal à 30, ça revient à "l'année est moyenne"

DONC si ce n'est pas dans tes désirs, tu n'auras qu'à supprimer les 2 signes "=" dans la fonction (et).


amicalement
46
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65204 internautes nous ont dit merci ce mois-ci

merci beaucoup maintenant ca marche!
Messages postés
434
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
5 juillet 2017
66
de rien; ravi pour toi ;)
>
Messages postés
434
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
5 juillet 2017

Merci
>
Messages postés
434
Date d'inscription
vendredi 5 décembre 2008
Statut
Membre
Dernière intervention
5 juillet 2017

Bonjour, merci pour votre aide, ca m' a permis de faire une formule de calcul pour verifier les intérêts des comptes sur livret avec taux progressif :

si A1 < 10 000 euros. le taux est de 1,40%
si A1 est compris entre 10 000 et 50 000, le taux est de 1,60%
si A1 > 50 000 le taux est de 1,80%

en supposant que le nombre d'entrée est dans la case A1, voici la solution:

=SI(A1>=50000;"nbre-49999*1,80%";SI(ET(A1>=10000;A1<=50000);"nbre-9999*1,60%";"nbre*1,40%"))

Merci à la communauté !!!!!
Messages postés
3
Date d'inscription
vendredi 16 février 2018
Statut
Membre
Dernière intervention
1 mars 2018

Merci énormément!
Messages postés
51860
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
3 juillet 2020
13 576
Salut, vous deux.
Vous êtes trop rapides : Je n'ai pas eu le temps d'écrire, de tester et de répondre avant que vous n'ayez clos les débâts ! Mais enfin, pour le "fun", je propose
="l'année est "&SI(A1>50;"bonne";SI(A1>=30;"moyenne";"mauvaise"))
merci celle là marche pour moi
énorme ! ça fait 1h que je suis sur la première proposition et que ça ne fonctionne pas et celle-ci à résolu mon problème en 5min.
MERCIII
Je n'ai pas réussi avec la 1ère méthode proposée. Par contre la 2ème méthode (de Raymond) fonctionne bien, et reste bien plus simple à maitriser.