Excel fonction SI à 3 conditions

Résolu/Fermé
Daybreak - 7 févr. 2010 à 15:17
 Kkk - 21 oct. 2020 à 22:34
Bonjour,
je n'arrive pas à utiliser la fonction si avec 3 conditions, par exemple nombre d'entreés dans un parc d'attraction:
L'année est bonne si le nombre d'entrées est supérieur à 50,0 mille, l'année est moyenne si le nombre d'entrées est compris entre 30,0 et 50,0, l'année est mauvaise si le nombre d'entrées est inférieur à 30,0.
J'ai essayer plusieurs fois et les résultat ne correspondent pas.
J'espère que quelqu'un pourra éclairer ma lanterne, merci d'avance.
A voir également:

2 réponses

kabyle-amazigh Messages postés 433 Date d'inscription vendredi 5 décembre 2008 Statut Membre Dernière intervention 5 juillet 2017 86
Modifié le 25 janv. 2019 à 10:22
en supposant que le nombre d'entrée est dans la case A1, voici la solution:

=SI(A1>50;"l'année est bonne";SI(ET(A1>=30;A1<=50);"l'année est moyenne";"l'année est mauvais"))


ATTENTION:
si le nombre d'entrée est egal à 50, ça revient à "l'année est moyenne"
si le nombre d'entrée est egal à 30, ça revient à "l'année est moyenne"

DONC si ce n'est pas dans tes désirs, tu n'auras qu'à supprimer les 2 signes "=" dans la fonction (et).


amicalement
50
merci beaucoup maintenant ca marche!
0
kabyle-amazigh Messages postés 433 Date d'inscription vendredi 5 décembre 2008 Statut Membre Dernière intervention 5 juillet 2017 86
7 févr. 2010 à 15:52
de rien; ravi pour toi ;)
1
bau > kabyle-amazigh Messages postés 433 Date d'inscription vendredi 5 décembre 2008 Statut Membre Dernière intervention 5 juillet 2017
13 févr. 2015 à 22:01
Merci
0
Stephane_sur_paris > kabyle-amazigh Messages postés 433 Date d'inscription vendredi 5 décembre 2008 Statut Membre Dernière intervention 5 juillet 2017
19 nov. 2015 à 10:13
Bonjour, merci pour votre aide, ca m' a permis de faire une formule de calcul pour verifier les intérêts des comptes sur livret avec taux progressif :

si A1 < 10 000 euros. le taux est de 1,40%
si A1 est compris entre 10 000 et 50 000, le taux est de 1,60%
si A1 > 50 000 le taux est de 1,80%

en supposant que le nombre d'entrée est dans la case A1, voici la solution:

=SI(A1>=50000;"nbre-49999*1,80%";SI(ET(A1>=10000;A1<=50000);"nbre-9999*1,60%";"nbre*1,40%"))

Merci à la communauté !!!!!
1
gabriellussier Messages postés 3 Date d'inscription vendredi 16 février 2018 Statut Membre Dernière intervention 1 mars 2018
22 févr. 2018 à 19:26
Merci énormément!
0