EXCEL Si 3 conditions, 3 résultats différents

Résolu/Fermé
rnalextexmex
Messages postés
66
Date d'inscription
jeudi 6 mai 2010
Statut
Membre
Dernière intervention
9 mai 2017
- 11 mai 2010 à 15:03
 ghofran - 26 févr. 2015 à 17:11
Bonjour,

Je suis confronté à un problème sur excel.
J'aimerai trouver le moyen de remplir une cellule avec 3 possibilités de réponse ( "OUI" "NON" ou "N.A." ) , en fonction du texte que je vais écrire dans une autre cellule.

Dans mon cas je veux:
OUI si la cellule ne contient pas de texte (par défaut)
NON si elle contient le lettre N
N.A. si elle contient la lettre B


Dit comme ça cela parait bidon, mais je suis depuis une après midi la dessus!
Aidez moi SVP! =)

Merci d'avance!


A voir également:

3 réponses

Neliel
Messages postés
6118
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
1 703
Modifié le 14 déc. 2018 à 23:13
Bonjour,

=SI(A1="N";
"NON";
SI(A1="B";"NA";"OUI"))


"Trotti Trotta, Monsieur P, il y a des anges qui veulent un bisou..."
"Même les joujou de Monsieur P ont besoin de joujou"
29
rnalextexmex
Messages postés
66
Date d'inscription
jeudi 6 mai 2010
Statut
Membre
Dernière intervention
9 mai 2017
62
11 mai 2010 à 15:14
Merci Neliel et chossette9 , grâce à vous j'ai réussi! c'était bien ça.

c'est fou comme les problèmes se résolvent vite grâce à ce forum! Merci à tous.

.... je vais quand même essayer de comprendre la formule, histoire de ne plus être confronté à ce problème par la suite.

thx!
15