Ecran LG L194WT-SF ne s'allume plus

[Fermé]
Signaler
Messages postés
4
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
23 janvier 2010
-
 dAccAd -
Bonjour,
Du jour au lendemain mon écran LG FLATRON L194WT-SF et son voyant ne s'allume plus, j'ai essayé avec un autre cable d'alim, autre pc, autre prise mais rien à faire.
Evidement la garantie s'est finie il y a 2 mois :(

Quelqu'un aurait une idée?

2 réponses

Bonjour,
je viens d'avoir la même panne et c'est réparé.. La solution est assez simple si vous savez vous servir d'un fer à souder.
Il y a 6 condensateurs à changer (ne chercher pas celui qui est en faute c'est une perte de temps).
la liste des condensateurs:
2* 1000 microf , 25v , 105deg
2* 1000 microf ,16v, 105 deg
1* 680 microf, 25v , 105 deg
1* 470 microf , 25v , 105 deg

Il se trouve tous sur la carte d'alimentation. voir le manuel de service.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

J'avais le meme problème et c'est résolu en remplaçant 2 condensateurs.
Le premier a été facile a trouver, il était gonflé. (1000µF 16V)
Une fois remplacé, j'avais une image pendant une seconde puis plus rien.
J'ai donc remplacé le 2ème 1000µF 16V et l'écran remarche.

Merci pour l'info !
bonjour Naalis,j ai exactement la même panne avec le mien ,aurais tu trouvé d où provenait la panne,merci de ta répons
e.
même panne. quelqu'un sait d'ou vient le problème?