Debian ne demarre pas [Résolu/Fermé]

Signaler
Messages postés
16
Date d'inscription
dimanche 27 décembre 2009
Statut
Membre
Dernière intervention
9 juin 2010
-
Messages postés
16
Date d'inscription
dimanche 27 décembre 2009
Statut
Membre
Dernière intervention
9 juin 2010
-
Bonjour
Salut tout le monde
J'avais installé Debian sur mon PC portable (hp compaq610)
ses caractéristiques;
RAM: 2GB
PROCESSEUR / 2.0 GHZ Core 2 DUO
Carte Graphique : Intel GMA x3100
debian s'exécuter normalement, mais il affiche rien (écran noire)
S'il vous plaît aidez-moi

9 réponses

Messages postés
16
Date d'inscription
dimanche 27 décembre 2009
Statut
Membre
Dernière intervention
9 juin 2010
1
il afiche maintenant le message suivant :
errors from xkbcomp are not fatal to the x server
waiting for x server to shut down .FreeFontPath : FPE "/usr/share/fonts/X11/misc"
refcount is 2, should be 1; fixing.
Que pensez-vous ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
14707
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
24 novembre 2020
2 210
re,
la carte graphique ne doit pas etre configurer
dans la console il faut taper (mais si c'est du matos recent !!)
si ta carte est un nvdia
https://www.commentcamarche.net/faq/3456-installer-drivers-nvidia-sous-debian
https://wiki.debian.org/fr/NvidiaGraphicsDrivers
etc ..
a+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015
1 146
Écran complètement noir ou tu as un prompt ?
Messages postés
16
Date d'inscription
dimanche 27 décembre 2009
Statut
Membre
Dernière intervention
9 juin 2010
1
prompt
Messages postés
14707
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
24 novembre 2020
2 210
bonjour,
quelle Debian ?
a+
Messages postés
16
Date d'inscription
dimanche 27 décembre 2009
Statut
Membre
Dernière intervention
9 juin 2010
1
c'est debian GNU/Linux.5
Messages postés
16
Date d'inscription
dimanche 27 décembre 2009
Statut
Membre
Dernière intervention
9 juin 2010
1
J'ai installé Debian-503-i386-CD-1
Messages postés
14707
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
24 novembre 2020
2 210
bonjour,
il aurait ete preferable pour un debutant de prendre
soit ceci
http://cdimage.debian.org/cdimage/weekly-builds/i386/iso-cd/debian-testing-i386-kde-CD-1.iso
soit ceci
http://cdimage.debian.org/cdimage/weekly-builds/i386/iso-cd/debian-testing-i386-xfce+lxde-CD-1.iso
ce sont 2 cd avec interface graphique complet ensuite tu agremente comme tu le veux
de plus je te propose la squeeze qui conrepondra plus à un matos recent qu'une 5
a+
Messages postés
16
Date d'inscription
dimanche 27 décembre 2009
Statut
Membre
Dernière intervention
9 juin 2010
1
non ma carte c'est intel GMA x3100
Messages postés
16
Date d'inscription
dimanche 27 décembre 2009
Statut
Membre
Dernière intervention
9 juin 2010
1
et bien comment ajouet ces lignes dans xorg.conf!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Option "EmulateWheel" "true"
Option "EmulateWheelTimeOut" "200"
Option "EmulateWheelButton" "2"
Messages postés
16
Date d'inscription
dimanche 27 décembre 2009
Statut
Membre
Dernière intervention
9 juin 2010
1
salut
voulez vous dire merci pour l'aide, je l'ai téléchargé à partir du lien que vous m'envoyez
le lancer maintenant
Merc!