Pilote lecteur de carte toshiba p200-1DO [Fermé]

Signaler
Messages postés
2
Date d'inscription
mardi 24 novembre 2009
Statut
Membre
Dernière intervention
23 décembre 2009
-
 serge -
Bonjour,
Suite à l'installation de windows 7 sur mon toshiba P200-1DO le lecteur de carte mémoire ne fonctionne plus.
Je n'ai pas trouvé le pilote (contrôleur de stockage de masse) sur le site toshiba et je ne connais pas le nom du fabricant.
J'ai contacté le SAV Toshiba j' attend encore la réponse .
Quelqu'un aurait t 'il la solution
Merci

10 réponses

Messages postés
3
Date d'inscription
samedi 30 janvier 2010
Statut
Membre
Dernière intervention
24 juillet 2012
20
voici un lien pour télécharger le driver:
http://global-download.acer.com/...
16
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Merci pour l'info et ça marche aussi sur Toshiba P200D-10L
super ça marche avec un pc toshiba p200
Merciiiiiii <3 ça fonctionne pour un toshiba L50-A-173

super, ça a l'air de fonctionner
Merci
SUPER!!
Enfin une vraie solution qui marche avec mon TOSHIBA P200-1JC sous windows8.1

Merci!
Messages postés
14
Date d'inscription
samedi 29 août 2009
Statut
Membre
Dernière intervention
9 mai 2011
6
Salut,
Quand j'ai vu le lien avec "acer ..." j'étais sceptique, mais j'ai essayé et ça marche, la carte SD est reconnue et fonctionne. Merci beaucoup.
merci
ce driver marche sur toshiba p200 1g2
introuvable sur le site toshiba
Messages postés
79
Date d'inscription
vendredi 3 avril 2009
Statut
Membre
Dernière intervention
22 janvier 2011
6
telecharge everest home il te dira tout les pilote manquant aprés tu le telecharge sur www.touslesdrivers.com
Merci pour mon Satellite Toshiba.
Je peux à nouveau lire les cartes SD.
Bonjour, je confirme j'ai le même soucis que toi sur windows 7, je pense que l'on ne peux qu'attendre la maj Toshiba...
exactement le meme problème avec seven sur un P200-1k0. J'ai pas encore de solution
J'ai exactement le même problème sur mon Toshiba a200-13m
Messages postés
14
Date d'inscription
samedi 29 août 2009
Statut
Membre
Dernière intervention
9 mai 2011
6
J'ai exactement le même problème avec mon Toshiba A200-13M
Même problème pour moi avec Satellite p200-12V. Maintenant ça marche parfaitement. Merci bcp!
ça marche. Merci beaucoup!!