Emachines e520 probleme wifi aprés formatage

Résolu/Fermé
Signaler
Messages postés
9
Date d'inscription
dimanche 20 décembre 2009
Statut
Membre
Dernière intervention
21 décembre 2009
-
 RAX -
Bonjour,

depuis un nouveau formatage je me retrouve bloqué, avant j'était sur vista home !!! puis la je viens de repassé en windows XP pro mais le soucis c'est que le wifi ne fonctionne plus...

aida32 me donne aucune information
everest me dit que ma carte wifi et une broadcom BCM4310 usb controller (pourquoi usb ??? c'est carte wifi intégré !!!)

sur touslesdrivers.com par le biais de ma-config.com il m'indique broadcom4312 usb controller

mais qd je vais sur le site emachine il ne mindique pas du tout cette configuration et pour arranger il m'est impossible de télécharger ce qu'il me propose !!!

pilote testé: - WLAN_Atheros_V7.6.0.239_XPx32x64
- WLAN_Ralink_v2.0.8.0_Vistax32x64

Merci par avance de m'aidé

6 réponses

Messages postés
9
Date d'inscription
dimanche 20 décembre 2009
Statut
Membre
Dernière intervention
21 décembre 2009
2
et oui çà m'indique juste controller réseau placé dans autres périfériques
et puis sur le net pas beaucoup d'indication !!!
2

Salut,

as tu des points d'interrogations jaunes dans le gestionnaire de périphériques ? si oui, où ?

clic-droit sur : "Poste de travail" puis choisis : "Propriétés" onglet "Matériel" puis clique sur le bouton "Gestionnaire de périphériques"
0

Dans le gestionnaire de périphériques, fais un clic droit sur: "contrôleur réseau" (là où tu as le point jaune) propriété => détails.
Dans le menu déroulant sélectionne : "numéro d'identification du matériel".
Poste les renseignements. (suite de chiffres et de lettres)

copie seulement la première ligne, c'est suffisant.
0
Messages postés
9
Date d'inscription
dimanche 20 décembre 2009
Statut
Membre
Dernière intervention
21 décembre 2009
2
PCI\VEN_14E4&DEV_4315&SUBSYS_E003105B&REV_01

voici
0

ici : https://www.emachines.com/selection/
prend le pilote : 06. WLAN_Foxconn pour xp.
0
Messages postés
9
Date d'inscription
dimanche 20 décembre 2009
Statut
Membre
Dernière intervention
21 décembre 2009
2
merci bien pour ton aide grace a un autre topic que tu avait déja résolu j'ai réussi a trouvé bonheur

https://forums.commentcamarche.net/forum/affich-14742364-pilote

celui que tu ma communiqué ne fonctionne pas non plus voici celui qui fonctionne

http://ftp.work.acer-euro.com/...

encore merci...
0

ouaip, pilote acer......

content pour toi,

@+
0
Salut, j'ai le meme probleme avec un emachine e525

PCI device

PCI\VEN_8086&DEV_293E&SUBSYS_02121025&REV_03\3&B1BFB68&0&D8

Controleur de reseau

PCI\VEN_168C&DEV_002B&SUBSYS_E016105B&REV_01\4&318470AD&0&00E1
0