Pilote de ma webcam intégrée [Résolu/Fermé]

Signaler
Messages postés
87
Date d'inscription
lundi 14 avril 2008
Statut
Membre
Dernière intervention
11 juin 2014
-
 amghis -
Bonjour,
J'ai installé Windows 7 professionnal et de puis ma webcam n'apparait plus dans msn. Donc j'ai installé un logiciel type Youcam, et là il me dit que ma webcam intégrée n'est pas activée.

Je suis donc allé dans le panneau de config, gestionnaire de matériel/periph.
Il s'avère que le driver de ma webcam n'est pas installé.
Problème, je n'ai aucune info sur ma webcam. Tout ce que je sais, c'est quel utilise le périphérique USB2.0 PC Camera.

Je suis allé sur Touslesdrivers.com pour faire une détection , voilà ce qu'ils me disent :
Genesys Logic, Inc. USB 2.0 PC Camera
Drivers installés:
Constructeur: Genesys Logic, Inc.

Je suis allé sur le site de Medion (car mon pc est un médion), il n'y a pas de driver pour la webcam.
Donc là je ne sais plus quoi faire pour trouver le nom du driver qu'il me faut et l'installer.
Quelqu'un a une solution?
Au niveau des CDrom qui étaient fournis avec mon PC j'ai Recovery Disc (mais c'est pour Vista) et Application&support disc.(mais bon je pense que c'est aussi pour Vista).

Merci d'avance pour vos réponses!

26 réponses

bonjour j'ai le même problème sur mon asus C90s avec Windows 7 64 integral , j'ai fait tout ce qui a été dit et quand je lance la webcam avec msn , elle s'allume (petit voyant bleu ) mais je n'ai aucune image ....
Messages postés
28
Date d'inscription
dimanche 7 février 2010
Statut
Membre
Dernière intervention
2 novembre 2010
8
keba77
je pense que tu dois faire la meme chose mais avec le pilote pour ta webcam
qui n'est surement pas une genesys
fais un test avec un logiciel pour savoir de quel marque elle est
voila
s'est le même driver qui fonctionnai sous vista .....
GenesysLogic USB2.0 PC Camera 2mega pixel
Messages postés
28
Date d'inscription
dimanche 7 février 2010
Statut
Membre
Dernière intervention
2 novembre 2010
8
aucune idee,
tu as essayer de la deinstaller avec le gestionnaire de peripherique et de redemarrer ton pc
sinon je vois pas pourquoi tu as unecran noir surtout si le voyant est allumé!!
Messages postés
28
Date d'inscription
dimanche 7 février 2010
Statut
Membre
Dernière intervention
2 novembre 2010
8
aucune idee,
tu as essayer de la deinstaller avec le gestionnaire de peripherique et de redemarrer ton pc
sinon je vois pas pourquoi tu as unecran noir surtout si le voyant est allumé!!
j'ai le meme probleme avec un medion également mais je ne trouve pas de solution.