Problème Realtek High Definition Audio [Fermé]

Signaler
-
 roullix -
Bonjour,
Depuis quelques jours, mon pc plante très souvent (clavier et souris sans fil bloqués, redémarrage obligatoire). Après sauvegardes, j'ai réinstallé mon XP avec formatage. Depuis la réinstallation, je n'arrive pas à paramétrer le son, le périphérique Realtek High Definition Audio est systématiquement en erreur, le driver fourni avec le PC ne s'installe plus. Est-ce que quelqu'un a eu ce problème, et trouvé une solution?
Merci d'avance
A voir également:

78 réponses

Bonjour,
J'ai 1 casque audio "Logitech" (internet chat headset) afin de pouvoir communiquer par Skype avec personnes qui ont Skype aussi! Après mult essais, je reçois bien le son de la voix qui m'appelle mais cette personne ,elle, ne m'entend pas! Quand je vais sur l'assistant logitech pour paramétrer, tout va bien jusquau réglement du volume mais rien ne se passe quand au réglement "audio"! Alors que faire???
Merci de me répondre!
PB tjrs pas règlé avec l'explication fourni au-dessus (j'ai XP SP2...)
"J'ai un problème avec les drivers audio HD sur ma carte mère ASUS P5K, on m'a dit que c'était normal vu que j'ai windows xp cracké. Quelqu'un aurait-il une solution svp!
Merci"

Bonsoir,
j'ai le meme probleme que celui ci dessus, en particulier du fait que pour installer les drivers sons il y a besoin d'installer Service pack 1 et 2 de Windows d'ou mon probleme et mon desarroi face a la situation, quelqu'un aurait une solution pour venir a bout de ce fichu probleme S'il vous plait?

Merci d'avance

Ben comme dit plus haut, j'a ieu un problème similaire , mais suite a une desinsataltion des pilotes , impossible de les réinstallé.J'ai du réinstallé tout le pc avec format ..
Cela dit comme tu le souligne les pilotes Realtek ont des problème avec certaine carte mere.
Ces problème , sont a priori résolu avec le SP2.
Que ton xp soit craké ou non peu importe aucun lien.
Dl le SP2 et installe le çà devrait le faire.
Sinon repars d'une installation complète y compris SP2 avant d'installé les drivers.
Bon courage
bjr, hier je parle san problème au micro avec des amis et t et pui ojd, plus moyen kan je parle sa détecte pas de son et sa déteccte le son kan jécoute de la zic dan mon caske (mais ke la zic pas ma voix) et donc jai dja changr de prises, de micro de caske ossi micro caske séparé ben rien ni change aidez moi svp :(
Bonjour.

J'ai installer XP Familliale sur mon nouveau DD avec La P5K.
Tout allez bien hormis la clé xp qui me manquait sous 30 jours.
J'ai alors formaté, puis installer XP PRO cracké.
Depuis, je n'ai plus de son du tout.
Aucun pilote installé, et le cd d'instal me fait un échec lorsque j'essai d'installer les pilotes HD Realteck.

Ensuite, après plusieurs essai, j'ai tenté avec linux en mode live CD (car je m'y connais pas trop et que je l'ai pas encore installé).
Il y avait une démo au format ogg et j'ai testé sur mes baffles 2.1.

Et trop content, un super son de la mort!

Donc c'est bien que sous XP que ça merde!

Ya t-il une solution????
idem que TS 7389

avec une version winlsd imposssible d'intaller le son (j ai testé toutes les manip au dessus)
peut être un pacth chez windows ou realtek !

merci de m informer si vous trouvez une solution
Bonjour,
j'ai lsd et vista
la realtek high definition audio device
pas de craquements
une latence de 2 ms avec asio4all

comme quoi c'est possible alors acrochez vous
Bonjour,

Même problème avec une config
Intel Core 2 quad Q6600
8500 GT 512 Mo
carte video Nvidia 8500 GT
win XP Family SP2

Je n'arrive pas à installer le driver son.
Bonjour,
tout le monde

jai aussi un petit problème avec mon son.
Après avoir reformaté mon pc il fallait ke je réeinstale les drivers de ma carte mère (p5b de chez asus)
j'en est essayé plusieur mais aucun n'a fonctionné!!!

je ne sais plus quoi faire. Et puis un pc sans son sa n'a pratiquement aucune utilité ^^

si quelqun à une solution qu'il n'eshite pas à m'en faire par!!!

merci beaucoup.
meme bizness

Asus P5k
intel core 2duo
8500 GT

probleme de saccades bien chiantes
après moultes manips, rien a faire le son merde tjrs
conclusion = REALTEK HD = grosse merde
même souci p5k se

mais la , dans le gestionnaire de périphérique , je n'ai plus rien qui déconne ... ça me marque que tout fonctionne correctement ( sans driver d'installé) mais rien n'est detecté ....


j'ai réussi a installer les driver qui sont allé dans C:\Program Files\Realtek\InstallShield mais la je vois pas quoi faire puisque qu'ils ne les prend pas en compte

marre
Bon probleme réglé ^^

j'ai commencer par suivre les instructions ici :https://www.clubic.com/forum/t/probleme-asus-p5k/281963

mais ça n'a pas fonctionné pour moi alors je suis aller dans le gestionnaire de périphérique et j'ai desinstallé le bus pci dans périphérique system

la ça m'a mis un bordel pas possible ( tout était désinstallé) install de tout les périphérique ( au clavier car plus de port usb donc plus de sourie)

une fois terminé dans le gestionnaire de périphérique un périphérique n'était pas installé alors du cd j'ai pris l'install de tout les périphérique et je n'ai coché que les driver son et la tout a fonctionné nickel

voilou j'espere que pour d'autre cela va fonctionner aussi alors bon courage et tener bon il y a une sortie au bout du tunnel ^^

@+
nan scooby ?
Bonjour,
j'ai aussi un ptit souci c'est a dire qu'avec une p5k j'arrive à lire des ficjiers audio avec kantaris mais impossible avec windows media et la catre mére me dit que la carte son est inéxistante du coup impossible de jouer merci de votre aide

Bonjour,
J'ai egalement eu ce probleme de saccade avec le son sur ma p5k
j'ai pas mal regarder de forum pour trouver une solution
et disons que j'ai reussi a resoudre le bizness
pour ma part j'ai d'abord acheter une carte son externe MUSE POCKET LT USE pensant que ca allait peurt etre resoudre le probleme et en fait non! (mais a la finale ca me fait une carte son a emporter ^^)

je m'y connais très peu en informatique
alors au debut je pensais que cela venait du chipset son ainsi que de son Driver Realtek audio hd
alors mises a jour etc... rien a faire... tjrs meme probleme
donc par association je voyais que quand je fermais les fenetres le son saccadait
alors je me suis dis que cela venait peut etre du controlleur du disque
et donc j'ai fais une mise a jour du controlleur JMB36X
et là
ca MARCHE

alors essayer de tenter votre chance en mettant a jour ce pilote JMB36X_WinDrv_WHQL_R1.17.27WHQL.zip (https://www.touslesdrivers.com/index.php?v_page=23&v_code=18856

voila

j'espère que cela pourra vous aider et surtout vous les quilles en informatique comme moi ^^

A bientot
Messages postés
28808
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
6 010
Salut,

Sur certains sujets ou sur d'autres.
Y en a des grosses, y en a des peites.

Mais on est tous plus ou moins des quilles en informatique.
Même Billou.

... on ne peut pas tout connaître et tout savoir!

;-))

tu as raison jmp59

nous sommes tous plus ou moins des quilles ^^
j'espère en tout cas avoir aider certains a resoudre leur probleme
bon courage a vous
:D
suite à un plantage de mon ordi (tout neuf de quelques jours) j'ai perdu le son qui marchait trés bien avant. j'ai perdu egalement le recovery center (autre fausse manip) et je ne peux plus faire de mise à jour windows. je n'ai pas eu le temps de faire le disk de restauration du systeme et je ne peux plus le faire vu que ça bug.
pour la restauration c'est bon on va m'envoyer un disk. mais en attendant ya t'il une solution pour que je puisse récuperer mon son? j'ai tout essayer ; installer les drivers plusieurs fois, j'ai regardé dans pleins de forums et toutes les solutions proposées (quand il y en a) ne marchent pas. j'ai d'ailleurs remarqué que beaucoup avait le même probleme que moi avec la carte son realtek. le son marchait avant ; il n'y a pas de raison qu'il ne marche plus. qqun peut m'aider ?


Philips Iqon Quatuor AX4400 AMD Athlon 64 X2 4400+
Processeur AMD Athlon 64 X2
Vitesse du processeur 2.2 GHz
Mémoire interne (RAM) 2048 Mo
Carte graphique Nvidia GeForce 8400 256MB
Carte son Integrated Realtek High Definition Audio
Messages postés
28808
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
6 010
En utilisant ce qui est proposé Ici ça devrait marcher.

Si tu as déjà essayé, ou si ça ne donne rien, ça doit être parce qu'il manque quelque chose d'autre que tu ne pourras récupérer qu'avec le CD que tu attends.
Hourra !!! Ca marche ce qu'a dit Crack !!!!
déjà essayé le site que tu me proposes. en effet il semblerait qu'il y aie un fichier erroné quelque part qui agit sur mon son. je n'ai plus de systeme de restauration, plus de windows update ... bref il me manque tout le + important pour reinstaller windows. ya t'il un moyen d'utiliser le systeme de restauration partitionné sur mon lecteur d: sans passez par la gravure ?