HDD Sata invisible dans le bios

Fermé
Zives - 14 sept. 2009 à 15:03
 Zives - 16 sept. 2009 à 17:39
Bonjour,
Voulant passer mon disque dur sata principal (celui avec Windows) de Compatible à Enhanced via le bios, j'ai tout foiré.

Je m'explique :
Je passe en mode Enhanced via le bios.
Redémarrage.
Windows ne démarre plus au chargement écran bleu. (Je suppose qu'il n'a pas les pilotes sata pour mon disque).
Redémarrage.
Je regarde dans le bios. Je fait port AHCI 0 : Not Installed (il était sur auto).
Redémarrage.
Mon disque n'est plus du tout reconnu. Aie boulette.
Redémarrage.
Je reviens dans le bios.
Ouille je ne vois plus mon disque.

Après plusieurs essais et remise des paramètres par défaut je ne peux détecter mon disque qu'en remettant le mode compatible.

Donc ma question est tout d'abords comment remettre le port 0 à Installed ou Auto (sachant que l'option a disparu avec le disque) et comment ensuite lancer Windows en mode Enhanced.

Merci de votre aide.
A voir également:

4 réponses

Xavstarblues Messages postés 10019 Date d'inscription mercredi 22 août 2007 Statut Contributeur Dernière intervention 28 décembre 2019 1 851
14 sept. 2009 à 15:17
salut, as tu essayer de faire un clear CMOS?
0
Il y a pas moyen de procéder autrement? C'est un portable asus m51va. Je l'ai déjà démonté pour dépoussiérer,
j'ai un peu cherché pour voir où était le cavalier et j'ai pas trouvé. Si je pouvais eviter..
0
Personne?
0
Voila j'ai fais un clear C-Mos.
Maintenant si je laisse en mode Enhanced windows ne se lance pas. Comment puis je faire pour lui installer les drivers sata?
0