Comment accéder au bios sans clavier ?

Résolu/Fermé
SirBigoudi Messages postés 15 Date d'inscription mercredi 6 août 2008 Statut Membre Dernière intervention 29 octobre 2009 - 11 août 2009 à 23:45
 Utilisateur anonyme - 12 août 2009 à 09:55
Bonjour,

j'ai un problème assez con mais impossible de trouver une solution seul...

J'ai voulu formater mon pc mais l'installation de windows bloquait à l'installation de périphériques, j'ai donc rebooté et désactivé l'usb dans le bios et ça m'a permis de me débloquer.

Le problème : j'ai un clavier usb, donc devenu inutilisable, et je ne peut donc plus accéder au bios pour réactiver l'usb...j'aurais bien utilisé un clavier ps/2, mais je n'ai aucun port ps/2...

Je compte beaucoup sur vous car je ne crois pas pouvoir résoudre ça seul.
Merci d'avance

5 réponses

Utilisateur anonyme
11 août 2009 à 23:55
Salut,
Si tu as un ordinateur de bureau, tu peux restaurer les réglages d'usine du bios en retirant la pile de la carte mère. Il te faut démonter le capot du pc pour y arriver, après l'avoir débranché de la prise secteur (par sécurité). La pile est une pile-bouton, comme pour les montres (en un peu plus gros). Attends au moins 5 minutes avant de la remettre en place.

Tiobet.
1
w.a.n.d.e Messages postés 2137 Date d'inscription vendredi 15 août 2008 Statut Contributeur Dernière intervention 30 mai 2012 72
11 août 2009 à 23:56
C'est en effet plutôt embétant !*

Quelle est ta carte mère ?
0
hamitou Messages postés 550 Date d'inscription jeudi 25 décembre 2008 Statut Membre Dernière intervention 20 mai 2011 63
11 août 2009 à 23:56
Oula ! deja un PC sans PS/2 c'est un PC louche, je te conseillerais de réinitialiser le bios, en retirant la pile pendant quelques minutes puis remet la
0
w.a.n.d.e Messages postés 2137 Date d'inscription vendredi 15 août 2008 Statut Contributeur Dernière intervention 30 mai 2012 72
12 août 2009 à 00:21
Bien joué ;)
0
SirBigoudi Messages postés 15 Date d'inscription mercredi 6 août 2008 Statut Membre Dernière intervention 29 octobre 2009 14
12 août 2009 à 00:20
Yeaaaaaaaah ça a marché, merci beaucoup ! J'ai enlevé la pile puis remise quelques minutes plus tard comme vous m'avez conseillé, et l'usb a été réactivé dans le bios.

Plus qu'à comprendre pourquoi mon installation de windows bloque à nouveau un peu plus tard...la nuit va être longue...je sens que je vais recréer un sujet dans pas longtemps :)
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Utilisateur anonyme
12 août 2009 à 09:55
Content d'avoir pu t'aider, et bon courage ^^ .

Tiobet.
0