Plus de sons après reformatage!!! [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
jeudi 30 juillet 2009
Statut
Membre
Dernière intervention
30 juillet 2009
-
Messages postés
2
Date d'inscription
jeudi 30 juillet 2009
Statut
Membre
Dernière intervention
30 juillet 2009
-
Bonjour,tout le monde
Alor voila j'ai un probleme avec mon hp pavilion dv 5000 qui ne produit plus le moindre sons après un reformatage avec windows xp .J'ai trouver les pilotes sur le site hp mais toujour pas de sons après les avoir installer alor je cherche depui 4heure sur les forum et après bien des éssé j'ai rien trouver ki puisse régler mon pb voila alor si kelin a une idée sa seré vraimen simpa!!!paskeu la ché put koi faire.Rien que pour les vidéos sur internet vu qui a pas de sons c vraimen galère!!help me!!!


apparament le sons marche juste avec FMS (simulateur avionRC)mais otrement aucun sons

2 réponses

Messages postés
2621
Date d'inscription
jeudi 21 février 2008
Statut
Membre
Dernière intervention
3 février 2015
521
https://www.touslesdrivers.com/index.php?v_page=29 tu peux faire une detection auto sur ce site et il te trouvera les bon pilotes
Messages postés
2
Date d'inscription
jeudi 30 juillet 2009
Statut
Membre
Dernière intervention
30 juillet 2009

merci matjé mais enfète les pilotes que j'aver trouver marcher ,c'était juste une histoire de configuration!
ps:si vous vouler vérifier vos drivers aller sur https://www.driverscloud.com/ ,la vous faite demarer détection, une foi fini aller sur télécharger mes drivers et vous aurer tout les bons drivers pour votre ordi sur cette page.