PB carte Intel (R)Wifi Link 5100 With PAN

Résolu/Fermé
Signaler
Messages postés
42
Date d'inscription
mercredi 8 juillet 2009
Statut
Membre
Dernière intervention
30 juin 2013
-
 Getalife -
Bonjour,
Comme beaucoup de monde, j'ai un probleme avec la carte reseau Intel (R) 5100 AG.
J'ai suivi les conseils du forum et télécharger
Intel® PRO/Wireless and WiFi Link Drivers-Only for Windows Vista*
Intel® PROSet/Wireless WiFi Connection Utility for Windows Vista* 32-Bit
Et au début ça fonctionnait par la suite ça a déconné à nouveau le wifi faisait planter mon ordi.
J'ai donc restaurer le système a un point antérieur.
MAIS maintenant dans le gestionnaire des taches il ne m'affiche plus que
que Intel (R) Wifi Link 5100 With PAN
Alors qu'avant il m'affichait
Intel R Wifi 5100 AG
Intel R Pros My wifi (quelque chose comme ca)
Intel R Wifi connection Utility.
DE PLUS, il m'est impossible d'installer Intel® PRO/Wireless and WiFi Link Drivers-Only for Windows Vista*
Il me dit soit qu'il est déjà installer soit il me marque un message d'erreur du style 1:2.
ENFIN quand je lance Technologie Intel My Wifi il me marque: Aucun adaptateur sans fil Intel pris en charge n'a été trouvé.
Peut t'on m'expliquer en quoi consiste ces deux executions??
Remplacer l'ancienne ou la réparer
Si quelqu'un peut m'aider, je commence à saturer.
MERCI d'avance.

3 réponses

Bonjour, dommage que tu ailles eu ce problème si tôt, ta solution est simple, il ne suffit pas d'installer les nouveaux pilotes de ta carte réseau, tu dois aussi mettre à jour ton logiciel MyWifi d'intel, pour qu'il reconnaisse le nouveau pilote.

Donc chaque fois que tu mets à jour ce qui a rapport à ta carte réseau sans-fil, tu dois télécharger 2 choses.

https://www.intel.com/content/www/us/en/search.html?ws=text#t=Downloads&sort=%40docdatetime%20descending&layout=table&q=Intel%C2%AE%20WiFi%20Link%205300%20and%20Intel%C2%AE%20WiFi%20Link%205100%20product
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 493
Bonjour,

Mais tu as réglé le problème non ?

A+
Messages postés
42
Date d'inscription
mercredi 8 juillet 2009
Statut
Membre
Dernière intervention
30 juin 2013
4
Oui 6h après avoir posté ce message dans la douleur, merci. J'ai restaurer point antérieur les pilotes n'y étaient pas quand même mais j'ai pu les réinstaller.