Installation Imprimante réseau WIFI routeur

Résolu/Fermé
Signaler
-
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
-
Bonjour,

Nous venons de changer de routeur WIFI, nous avons tout rebrancher mais impossible de détecter une de nos imprimantes. Mon vieux routeur Siemens gigast SE505 rendu l'âme et nous sommes passé sur un LINKSYS WRT54GL.

bref, j'ai une imprimante une BROTHER HL-5250DN. avant elle était branchée sur mon routeur et je pouvais imprimer en WIFI. Depuis que l'on a changé de Routeur, impossible, elle n'est plus détectée !

alors que mon autre imprimante EPSON oui

Je suis sous vista, j'ai donc essayé plusieurs choses :
- pinger l'adresse IP de l'imprimante mais elle ne répond pas
- l'utilitaire d'installation d'ajout d'imprimante VISTA / panneau de config / imprimante / ajout d'imprimante / imprimante réseau wifi , bref, rien à faire, je détecte seulement l'espon et pas la Brother;

je ne sais plus quoi faire. Merci pour votre aide.

6 réponses

Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 330
Mais as-tu essayé la configuration depuis le panneau de commande de l'imprimante

Smart
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Haaaa !! je viens de réussir !!

alors vos messages m'ont bien fait réflechir. Je me suis connecté à mon imprimante via un cable réseau et là l'IP de celle-ci était différente de l'IP que donne automatiquement mon nouveau routeur.

L'imprimante avait conservé l'ancienne IP !
Du coup j'ai modifié manuellement l'IP de l'imprimante et là MIRACLE

CA FONCTIONNE !

MERCI à vous pour vos messages qui m'ont bien aidés !
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 330
Bonjour,

Une fois que tu as connecté en Ethernet (par câble RJ45) ton imprimante à ton routeur, tu vas dans le Menu RESEAU du panneau de commande. Tu mets "METHODE IP" sur “AUTO”, l’imprimante essaiera de définir
automatiquement l’adresse IP et le masque de sous-réseau à l’aide d’un serveur DHCP de ton routeur.
Et tout devrait rentrer dans l'ordre

Smart
c'est déjà le cas, mon routeur est configuré en DHTCP et les IP sont en automatique mais rien à faire ....
En fait mon réseau fait cela


1. INTERNET VIA UNE 9PASS (WIFI est OFF)
2. ROUTEUR LINKSYS WRT54GL avec le WIFI ACTIVE
3. IMPRIMANTE EPSON (elle est détectée), MON PC (câblé), IMPRIMANTE BROTHER (elle n'est pas détectée)

d'autre ordi MAC et PC se connectent au routeur LINKSYS WRT54GL, ils ont accès au WEB et à l'epson mais personne ne détecte la BROTHER.

là j'avoue que je ne sais plus trop comment faire, car avant sur mon ancien routeur ça fonctionnait sans problème.

Merci pour votre aide.
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 330
On n'a pas fait grand chose, mais heureux pour toi.

Smart