Driver EPSON 4490 Photo pour XP

Résolu/Fermé
Bear68 - 15 juin 2009 à 18:14
pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
- 15 juin 2009 à 21:26
Bonjour,

Ayant dus ré-installer tous mon système, le scanner (EPSON Perfection 4490 Photo) lui, par contre est impossible à ré-installer. Je n'ai pas les pilotes (à priori) qui correspondent avec la dernière version de Windows XP.

Le message d'erreur qui apparait est: "l'installation a échouée lors de la copie des fichiers. Vérifiez le disque d'installation et recommencer".
Et l'autre message est: "Une erreur s'est produite lors de l'installation. Redémarrez Windows & relancer l'installation".

Franchement je peux relancer jusqu'à l'an 3000, ça ne changera rien!!!

Y-a t'il un remède pour installer à nouveau mon scanner??

Un grand merci à vous!

Un internaute dépité..............

4 réponses

pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 500
15 juin 2009 à 18:27
2
Merci pour cette réponse ultra rapide!!! Le bon lien c'est bien EPSON Scan (3.0u) (2ème lien à partir du haut)?

Pouvez vous confirmer. Merci d'avance une fois de plus.

Bear68
0
pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 500
15 juin 2009 à 18:39
EPSON Scan (3.0u) <<< oui
0
Bear68
Messages postés
7
Date d'inscription
lundi 15 juin 2009
Statut
Membre
Dernière intervention
9 juin 2011

15 juin 2009 à 18:58
Ca marche pas!!! Toujours le même message d'erreur........ Fais ch..........
0
pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 500
15 juin 2009 à 20:18
Désactiver temporairement la sécurité ( antivirus) puis réessayer l'installation
0
Bear68
Messages postés
7
Date d'inscription
lundi 15 juin 2009
Statut
Membre
Dernière intervention
9 juin 2011

15 juin 2009 à 21:22
Super! Ca maaaarche!!!! Un énorme merci!!! Je n'ai pensé à cet anti-virus qui bloquait tout!

A+
0
pico.l
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 500
15 juin 2009 à 21:26
De rien ;)

Merci de mettre le topic en résolu

Bonne soirée
0