Pb partage fichiers reseau 2pc routeur+wifi..

Résolu/Fermé
Signaler
-
 Biggoude -
Salut à tout le monde!
Merci déja de venir constater qu'un de plus est en rade sur le même sujet...
Mais à chacun son cas!
J'ai BIEN accès à Internet des 2 PC's passant par la freebox mis en mode routeur et wifi chez Free, Mais ni l'un ni l'autre ne se voit! dans le voisinage réseau ou dans favoris reseauet donc je ne peux rien partager !!!
Chacun se voit bien lui-même, mais ne voit pas l'autre.
J'ai passé des heures a chercher, mais maintenant j'ai besoin d'un dernier coup de pouce, car je crois ne pas être loin de la solution finale!? mais je suis a bout de souffle...
Merci d'avance une aide bienveillant pour un néophite.

Jean-Claude.

19 réponses

Il faut que tous les protocoles suivants soient installés:
-Client pour les réseaux Microsoft
-Partage de fichier et d'imprimantes pour les réseaux Microsoft
-Planificateur de paquets QoS
-Netbios Nwlink
-Protocole de transport compatible NWLink IPX/SPX/NetBIOS
-Protocole internet TCP/IP
Si l'un de ces protocoles manque, cliquez sur installer (dans les paramètres de votre connexion) et ajouter le. Redémarrer les 2 pc et tout baigne!!!!
6
Merci LEKARSKI en installant le protocole manquant ça marche nikel ! Merci mille fois !
2
Messages postés
101827
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
17 janvier 2022
13 392
quel protocole ?
ipx ? non, pas besoin .
c'est pas normal si tu as besoin d'ipx pour partager tes fichiers .
0
Messages postés
1
Date d'inscription
vendredi 1 février 2008
Statut
Membre
Dernière intervention
16 février 2008
1
Salut à tous

J'ai lu en long et en travers toutes les questions et réponses de ce forum, j'ai essayé toutes les solutions proposées, mais là c'est toujours pas bon.
Alors voila:
J'ai une freebox V5 configurée en routeur et wifi
j'ai un pc fixe avec xp pro version 2002 sp2 avec carte reseau wifi broadcom 802.11g ip fixe 192.168.0.10
j'ai un portable avec xp pro version 2002 sp2 avec carte reseau wifi 802.11g card bus wireless network adapter ip fixe 192.168.0.20
J'ai acces internet avec les postes, je peux pingue l'un et l'autre mais je ne peux pas partager le disque c et d du poste fixe , ils ne se voient pas sur le réseau.
Que puis je faire.
Merci de vos éclaircissements.
Papillon01
1
J'avais le même problème quand j'ai mis mon reseau.
config:
freebox V4
1 pc xp pro relié en ethernet à la freebox
1 (peu importe le nombre) pc xp pro relié en wifi à la freebox

problème:
le PC en ethernet voit les fichiers de tous les autres pc en wifi
Les pc en wifi ne peuvent pas voir les fichiers du pc en ethernet

ce qui a fonctionné pour moi:
J'ai désactivé le firewall du pc en ethernet et maintenant les pc en wifi peuvent sans problème accéder au pc en ethernet.
N'oubliez pas de partager au moins un dossier sur chaque pc.
Poste de travail, click droit sur un lecteur (exemple c:), propriété, onglet: partage, partager ce dossier sur le reseau.

Bonne chance tous.
1
Bonjour.Comme je l'ai appris sur le forum il est essentiel d'avoir une connexion ethernet entre la freebox et la carte réseau de ton pc à la place de l'USB.Après ça ira tout seul.
0

Salut,
Je ne répond qu'aujourd'hui, mais avant tout Merci de ton intervention.

1- réponse à ta remarque: je ne fais pas la liaison PC-fixe en XP-pro et le Modem-Routeur par le port ethernet car il est déja utilisé pour un réseau local avec un autre PC (un 3ème) qui soit dit en passant est aussi en XP-pro, en réseau local tous les 2 avec partage de fichiers et imprimante = OK, et de plus je partage l'accès internet de mon PC-fixe relié à la freebox par le PC qui est en réseau local par Ethernet avec lui sans Pb aucun. Super No Pb...

2- ma config sur le PC-W98 est bien activée pour le partage des fichiers et imprimante à tous les niveaux je pense (connexion, et Windows service)...
Les adresses sont fixées en:
192.168.0.101 PC-fixe en Xp lié par USB
255.255.255.0 "

192.168.0.102 PC-fixe en W98 lié par Wifi
255.255.255.0 "

le DHCP du modem-routeur Freebox non activé
IP freebox en 192.168.0.254
les ports pour le 101 et 102 sont OK, et d'ailleurs l'accès à internet fonctionne!

Pour les pings: identique sur les 2 pC's: pour eux-mêmes = OK,
pour l'autre = Non OK.

C'est comme si le modem-routeur laissait bien passer les ordres vers et de l'internet de chacun des 2 PC's, mais ne leur permettait pas de communiquer entre eux!!!

J'ai lu sur un autre Forum qu'une solution possible était de laisser les adresses TCP/IP non fixées, et de laisser le modem-routeur faire ses affectations lui-même.
Dans mon cas je ne peux pas envisager cette "essai" car j'ai un applicatif qui a besoi de ports bien précis et si je ne lui mettais pas moi-même il ne saurait pas à qui faire suivre.

DONC mon PB est bien là!

As-tu besoin d'autres détails?
Je suis à ta disposition car demandeur.
M E R C I.

JCR
0
J'ai exactement le même probleme : freebox mis en routeur, 2 pc connectés dessus qui on accès à internet mais qui ne se voient pas (même pas les requetes ping du dos).

La seule différence est que ma freebox est connectée par ethernet à un switch où sont connectés également mes deux pc.

Si vous avez des solutions j'ecoute.

ps : les pc sont sur winXp donc pas de pb de compatibilité.
0
Messages postés
101827
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
17 janvier 2022
13 392
Le parefeu, le parefeu, les firewall.
0
Messages postés
157
Date d'inscription
dimanche 14 décembre 2003
Statut
Membre
Dernière intervention
18 mars 2008
11
salut tout le monde

j'ai le meme problème et mon firewall est désactivé!
je n'arrive pas a partager mon imprimante moi!
je ne suis pas en wifi mais en ethernet pour les deux pcs.

si quelqu'un a la solution....
a plus
0
Messages postés
101827
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
17 janvier 2022
13 392
foumino ,
c'est à dire ?
quels messages d'erreur ?
tu n'arrives pas à partager ou tu n'accèdes pas au partage ?
les commande ping donnent quoi ?
aussi,
quelles versions de windows ?
c'est toi qui a la plus grande partie de la solution ..... devant toi.
0
Messages postés
157
Date d'inscription
dimanche 14 décembre 2003
Statut
Membre
Dernière intervention
18 mars 2008
11
salut
les ping répondent mais les pcs ne se voient pas!
Pour l'imprimante sur le pc2, le message me dit qu'il lui est impossible de se connecter sur l'imprimante!

Je n'arrive pas a ajouter une imprimante sur le pc2!
les deux pcs sont sous xp

merci du coup de main
0
Messages postés
101827
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
17 janvier 2022
13 392
non,
c'est pas ça qu'il dit le message, il y a autre chose non ?
as tu configuré des utilisateurs identiques ?
0
Bonjour
J'ai les memes problemes avec ma frebox 4 avec une carte wifi pour le portable de ma fille et une liaison eternet avec mon PC sous Miollenium et Linux Mandrake 10.1 . Le portable et mon pc cause par ing apres avoir gere les codes de protection du reseau N) a 10 chiffres voir +
Le portable arrive a lire dans mes documents partages mais le PC ne peux pas regarder dans les fichiers du Portable
Salut a tous et merci pour vos reponses
0
Messages postés
157
Date d'inscription
dimanche 14 décembre 2003
Statut
Membre
Dernière intervention
18 mars 2008
11
utilisateurs identiques?
c'est a dire?
0
Messages postés
101827
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
17 janvier 2022
13 392
tu devrais configurer sur chaque PC un utilisateur identique:
m^me nom
m^me mot de passe (non vide)
différent de administrateur.
et démarrer windows avec (du coté client seulement).
ça devrait se passer mieux.
0
Heu, je reprend en précisant pour mon cas :

Donc, 2 pc reliés (en ethernet) par un switch lui même relié à la freebox.

Les pc ne se voient pas (pas de ping ni rien) mais on acces à internet sans probleme. En revanche les pc se voient eux même.

La freebox est configurée en routeur et a attribué des addresses ip aux pc (192.168.0.1 et .2)

Le pc se voyaient avant que je branche la freebox, depuis, plus rien. Donc, il y a de fortes chances que ca soit sa faute, a cette ù%$¤µ de freebox ;)

Les deux pc sont sur le même groupe de travail, l'ipx, le tcp/ip et le partage de fichier sont configurés et autorisés. Et bien sur j'ai partagé mes dossiers.

Enfin, les deux pc sont équipés du même firewall (Sygate Personal Firewall) qui n'est pas responssable du probleme (j'ai testé en le désactivant)

Voila, je croi que j'ai fait le tour du problème, et pourtant les deux pc ne se voient toujours pas Oo Que faire ???
0
Messages postés
101827
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
17 janvier 2022
13 392
Salut,
pour le ping, ça vient du firewall, sûr !
tu dois y autoriser le protocole icmp echo .
pour le réseau windows,
peux tu te connecter à l'autre machine par:
démarrer>>executer>>\\add_ip_de_lautre
0

OK,
Pour la cde exec il me dit "nom reseau introuvable" .
La cde est \\add_192.168.0.101 est-elle bien écrite?

Sur le W98 il n'y a pas de Firewall installé.

Sur le XP oui, mais j'ai fait l'essai en débranchant la sortie du modem côté internet et le pb est le même.
Sur le XP j'ai Norton, mais j'y ai autorisé les adresses tcp/ip
192.168.0.101 et 102.

A plus;
Merci.
JCR
0
Messages postés
101827
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
17 janvier 2022
13 392
:-(
non,
derrière les \\
tu ne mets QUE l'adresse ip de l'autre PC !
0

OK,
la cmd \\192.168.0.101 ne donne pas plus que le ping sur la même adresse! soit "rien".
A plus.
JCR
0

Salut,
Bien voici les résultatsde quelques essais faits dans le sens de ce dont tu as parlé:

1- sur le Pc-W98 en wifi sur la Fb, j'ai rajouté dans les options internet, pour la partie intranet et aussi internet les adresses de l'autre pc-xp.
d'où maintenant dans le voisinage réseau j'ai les icones du groupe de travail et le pc lui-même + l'autre pc-xp aussi présent!
Je ne peux toujours pas faire ping à l'autre pc-xp, ni par adresse et ni par nom.
--> Le pc-w98 voit bien l'autre pc-xp mais ne peut pas l'accéder!
par la cmd ipconfig je ne vois que lui-même.

2-sur le pc-xp: j'ai autorisé les icmp comme tu le préconisais, dans Norton.
j'ai débranché le cable adsl de sortie du modem FB et désactivé le norton.
J'ai revu aussi les options internet comme sur l'autre.

--> Maintenant je peux faire du ping du pc-xp sur le pc-w98 192.168.0.102 ça fonctionne!
--> MAIS rien de plus pour le groupe de travail et l'autre pc-w98: je n'y ai pas accès par leur nom!

C'est vraiment clair comme du jus de ...?
Que faire de plus?
A plus,
JCR
0
C'est normal, la freebox n'est pas tout a fait un routeur. C'est un routeur NAT, ce qui signifie qu'elle ne peut partager qu'une connexion Internet entre différents clients (PC, Platines 802.11 etc...)

Donc je le répète, la freebox de free en mode "routeur" n'est pas apte à faire fonctionner le partage de fichiers entre ses clients. Deux PC partageant la connexion Internet à l'aide de la freebox ne se "verront" jamais.

Voili voilou, désolé pour les déçus, il va falloir investir dans un VRAI routeur (WiFi ou non) --> Linksys WRT54G et sa déscendence par exemple.

Zest
0
Messages postés
101827
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
17 janvier 2022
13 392
n'importe quoi !!!
ceci est complètement faux.
Les PC du réseau interne n'ont absolument pas besoin de routeur pour partager leurs fichiers.
Il n'ont même pas besoin de tcpip pour ça alors c'est dire ...
Avec une fbx, ça fonctionne tout aussi bien qu'avec n'importe quoi d'autre.
franchement faire remonter cette vieille discussion pour y pondre des aneries pareilles, ça ne valait vraiment pas le coup .
0

Salut,
Le problème est résolu depuis longtemps, mais j'avais oublié d'investiguer pour clore le PB ...
Solution: tous mes PC's sont maintenant en XP

Merci quand même à tous ceux qui sont intervenus sur le sujet.
JCR
0
Messages postés
4
Date d'inscription
samedi 9 septembre 2006
Statut
Membre
Dernière intervention
21 décembre 2009

bonjour
peux tu me dire comment tu t' y prend pour configurer sous wxp
car j' ai suivi tes peripeties et j' ai toujours le meme probleme que toi
les pc ne se voit pas alors que je suis en wxp partout
j' ai fait dique dur partage mais je ne peux y acceder depuis mon portanle bien que ma connexion wifi marche bien avec la freebox en routeur et ethernet
merci pour la soluce
0
>
Messages postés
4
Date d'inscription
samedi 9 septembre 2006
Statut
Membre
Dernière intervention
21 décembre 2009

Salut, j'ai eu du mal a répondre à ton msg car ayant ré-installé XP familial SP2 sur 1 PC plus rien ne fonctionnait !!!
Note: le 2èmé PC est XP-Pro SP1
Enfin j'ai retrouvé mes notes "anciennes" et j'ai été dans panneau de configuration>services>connexion réseau>et là j'ai selectionné compte systeme local dans l'onglet connexion, ce qui m'a mis Profil 1 que j'ai activé, et j'ai ainsi pu démarrer le service et le mettre en automatique!
Il n'y a pas que ce paramètre qui influe sur le réseau local mais il est très important.
Si tu as un pb de compréhension tu me recontact, je suis là.
JCR
0
Messages postés
101827
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
17 janvier 2022
13 392
0