Excel : case vide au lieu de 0

Résolu/Fermé
chouag - 11 avril 2009 à 11:02
 rick - 23 oct. 2017 à 16:31
Bonjour,

je souhaite récopier des données d'une case existante. Si par exemple je veux recopier la cellule B2 dans la cellule D2 je me mets sur la cellule D2 et je tape "=B2". Jusque la rien de difficilie. En revanche si B2 est vide, j'obtiens 0 en case D2... J'aurais souhaité que ma celllule D2 reste vide aussi mais avec la formule qui se déclenche dès que des données apparaitront en B2 ?

J'espère que vous voyez ce que je veux dire !!

merci d'avance

3 réponses

Mike-31
Messages postés
17947
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
23 mai 2022
4 946
11 avril 2009 à 11:32
Salut,

C'est normal si ta formule ne trouve rien en B2 elle traduit par 0

Deux possibilités soit tu fais Outils/Options dans l’onglet Affichage décoches Valeurs zéro

Ou tu écris ta formule avec une conditionnelle, si en B2 la cellule n’est pas vide, alors affiche son contenu, si non n’affiche rien

=SI(B2<>"";B2;"")

A+
17
beaucoup
0