VLC Direct 3D output

Résolu/Fermé
hightechfan Messages postés 32 Date d'inscription mercredi 18 février 2009 Statut Membre Dernière intervention 24 avril 2009 - 23 mars 2009 à 16:00
 Arabe de la reconnaissance - 25 mai 2017 à 16:24
Bonjour,
Depuis hier quand je regarde sur VLC un divx en plein écran , ce dernier ne le devient plus et je vois direct3D output qui s affiche! A quoi est ce dut?

merci

7 réponses

la solution est de désactiver les autres pistes vidéos.
Une fois la vidéo en lecture, faites click droit, allez dans "vidéo" puis "piste vidéo" et "désactiver". Puis revenir dans "piste vidéo" et choisir la "piste 1". y a plus qu'à mettre lecture.
37
Merci bien CaliceTube! Ca fonctionne parfaitement :D
0
Moi, je dis BRAVO!! (et un grand MERCIIIII, puisque ça fonctionne!! :D )
0
Chez moi, ça ne marche pas.
La vraie réponse est :
Dans "Outils/Préférences" ; premier onglet "Interface", cocher la case "Intégrer la vidéo dans l'interface"
0
C'est pas une "vraie" réponse puisque ça ne marchera pas non plus.

C'est un bug connu depuis des années chez Vlc et toujours pas résolu.

Quand il ouvre un fichier qui a plusieurs pistes vidéos il les ouvre toutes et il n'y a aucune option pour choisir la piste 1 par défaut donc malheureusement la solution de Calice est la seule viable (chiante si on lit une playlist de fichiers MOV).
0
pour moi, la methode de bob fonctionne a merveille.

merci pour tout
0