Ubuntu Problème de sons [Résolu/Fermé]

Signaler
Messages postés
55
Date d'inscription
vendredi 14 mars 2008
Statut
Membre
Dernière intervention
21 novembre 2009
-
Messages postés
55
Date d'inscription
vendredi 14 mars 2008
Statut
Membre
Dernière intervention
21 novembre 2009
-
Bonjour,Je viens de passé sous Linux pus exactement sous Ubuntu je les instaler dans windows en double boot quand je vais sur vista le son marche nickel mais quand je vais sur Ubuntu le son ne marche pas.Se qui est bizarre c'est que si je mes un casque ou des écouteur sa marche très bien savez vous comment résoudre se problème s.v.p.

15 réponses

Messages postés
509
Date d'inscription
jeudi 18 septembre 2008
Statut
Membre
Dernière intervention
15 mai 2010
45
dans les paramètres son, tu as des curseurs...
monte les tous, mais pas au maximum, c'est inutile
et vérifie si tu n'as pas un des réglages coché "muet" ou "mute"...
Messages postés
55
Date d'inscription
vendredi 14 mars 2008
Statut
Membre
Dernière intervention
21 novembre 2009
2
Merci Laprune04 mais quand je vais au paramètre de son il n'y a aucun mute ou muet ou quoi que se soit que tu a dis mais sa parle seulement des pilote la que des trucs avec détection automatique si tu comment le résoudre stp
Messages postés
55
Date d'inscription
vendredi 14 mars 2008
Statut
Membre
Dernière intervention
21 novembre 2009
2
Merci le hollandais volant de ta réponse si rapide mais je suis peut être débile ou je ces quoi mais je c'est pas trop se que tu me demande d'après moi tu me demande de taper " /etc/modprobe.d/alsabase " dans le terminal mais quand je tape sa sa me marque : /etc/modprobe.d/alsabase: Aucun fichier ou dossier de ce type.Faut t-il le taper autre part???
;
Messages postés
4963
Date d'inscription
samedi 8 mars 2008
Statut
Membre
Dernière intervention
31 octobre 2019
1 024
a, euh... si tu as un terminal, tapes :
gedit /etc/modprobe.d/alsabase
Messages postés
55
Date d'inscription
vendredi 14 mars 2008
Statut
Membre
Dernière intervention
21 novembre 2009
2
Euhh Merci mais quand le le fait sa m'ouvre une fenetre de gedit mais il y a rien marquer .
Messages postés
4963
Date d'inscription
samedi 8 mars 2008
Statut
Membre
Dernière intervention
31 octobre 2019
1 024
suis-je étourdi...

il faut mettre un "-" entre "alsa" et "base"

voilà :
gedit /etc/modprobe.d/alsa-base


(désolé)
Messages postés
55
Date d'inscription
vendredi 14 mars 2008
Statut
Membre
Dernière intervention
21 novembre 2009
2
Voila le contenu

# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe --quiet snd-ioctl32 ; : ; }
install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe -Qb snd-seq ; }
install snd-pcm /sbin/modprobe --ignore-install snd-pcm && { /sbin/modprobe --quiet snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer && { /sbin/modprobe --quiet snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq && { /sbin/modprobe --quiet snd-seq-midi ; /sbin/modprobe --quiet snd-seq-oss ; : ; }
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi && { /sbin/modprobe --quiet snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe -Qb saa7134-alsa ; : ; }

# Load snd-seq for devices that don't have hardware midi;
# Ubuntu #26283, #43682, #56005; works around Ubuntu #34831 for
# non-Creative Labs PCI hardware
install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe -Qb snd-seq ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-usx2y index=-2
options snd-usb-caiaq index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from beeing loaded as first soundcard
options snd-pcsp index=-2
Messages postés
4963
Date d'inscription
samedi 8 mars 2008
Statut
Membre
Dernière intervention
31 octobre 2019
1 024
c'est quoi comme ordinateur? marque? modèle?
Messages postés
55
Date d'inscription
vendredi 14 mars 2008
Statut
Membre
Dernière intervention
21 novembre 2009
2
Mon ordinateur c'est Un HP Compaq 6735b
Messages postés
4963
Date d'inscription
samedi 8 mars 2008
Statut
Membre
Dernière intervention
31 octobre 2019
1 024
OK!

alors ce que vous devez faire :

ouvrir un terminal, tapez
sudo gedit /etc/modprobe.d/alsa-base

et entrez votre mot de passe
/!\ vous serez en mode admin : ne pas faire de conneries dans le fichier!!! /!\

simplement, a la fin du fichier : mettre vous a la fin de la dernière ligne et faites "entrée" ensuite, sur la nouvelle ligne, ajoutez simplement le ligne :
options snd-hda-intel model=laptop enable=1 index=0

puis, enregistrez le fichier, fermez le document et redémarrez l'ordinateur. Normalement, le son marche.
Messages postés
4963
Date d'inscription
samedi 8 mars 2008
Statut
Membre
Dernière intervention
31 octobre 2019
1 024
ca suffit, je revoie en modération.
Et d'abord, si te fille un carte son et tu trouve les pilotes pour windows, ok? on va voir c'est qui qui trouvera le pilote en premier, toi pour vista et moi pour ubuntu.

bonjour je fait que passer si ça peut aider mais je suis pas sur :s

http://blogs.media-tips.com/bernard.opic/2008/11/19/retablir-le-son-sous-ubuntu-810-intrepid-ibex/
Messages postés
2
Date d'inscription
jeudi 19 février 2009
Statut
Membre
Dernière intervention
19 février 2009

sinon tente de taper dans un terminal:alsamixer
et monte tout le potars a ffond
Messages postés
55
Date d'inscription
vendredi 14 mars 2008
Statut
Membre
Dernière intervention
21 novembre 2009
2
Désolé j'ai oublier de vous dire merci sa marche parfaitement toute mais escuse
Messages postés
55
Date d'inscription
vendredi 14 mars 2008
Statut
Membre
Dernière intervention
21 novembre 2009
2
Pouvez vous m'aidez sur un autre probleme un peu moin grave mais svp aidez moi

Probleme de memoire ubuntu

http://www.commentcamarche.net/forum/affich 11159314 linux probleme de memoire ubuntu
Messages postés
4963
Date d'inscription
samedi 8 mars 2008
Statut
Membre
Dernière intervention
31 octobre 2019
1 024
Encore toi XINUL? mais t'est un troll? Laisse nous un peu!


Pour le problème de son, j'avais le problème inverse : pas de son dans le casque, mais si dans les haut parleurs. J'ai du changer un truc dans le fichier

/etc/modprobe.d/alsabase


tu peux nous poster son contenu ici?