Conserver police sous-titres sous vlc

[Fermé]
Signaler
-
Messages postés
3246
Date d'inscription
samedi 22 novembre 2003
Statut
Contributeur
Dernière intervention
11 septembre 2020
-
Bonjour,
J'ai créé moi-même des sous-titres avec Aegisub (format .ass) et utilise VLC pour les lire avec mes vidéos .avi.
Seulement, la police de caractères n'est pas conservée, ce qui s'avère parfois génant.

Quelqu'un pourrait-il m'indiquer la marche à suivre pour que la police ne soit pas modifée ?


Merci d'avance !

2 réponses

Messages postés
3246
Date d'inscription
samedi 22 novembre 2003
Statut
Contributeur
Dernière intervention
11 septembre 2020
111
Bonjour Rob,

je vois que tu n'as pas eu de réponses. Malheureusement je ne pourrais t'en donner car comme toi:

http://www.commentcamarche.net/forum/affich 11009038 affichage des ss titres en italique avec vlc?#1

j'ai rencontré le même problème sauf que j'étais certain qu'avant la dernière version les italiques étaient reconnues!
Le VLC ne reconnait pas les tags <i> en lecture. IL y a surement une config à rentrer quelque part...

J'ai cherché partout la solution, j'ai posté sur le forum de VLC, personne ne m'a encore répondu...

Aurais tu trouvé ?..
Messages postés
3246
Date d'inscription
samedi 22 novembre 2003
Statut
Contributeur
Dernière intervention
11 septembre 2020
111
et alors ?...
Désolée, je n'avais pas vu que tu avais répondu ! :S

Toujours pas trouvé malheureusement... Seul constat, les couleurs sont conservées.
Je cherche toujours, fais-moi signe si tu trouves de ton côté ^^'
Messages postés
3246
Date d'inscription
samedi 22 novembre 2003
Statut
Contributeur
Dernière intervention
11 septembre 2020
111 > Rob'
ok, toujours rien non plus...

j'ai fouillé dans tous les forums, laissé des demandes sur pc astuces, le forum de vlc... que dalle!

j'ai réinstallé la version 08 sur le portable d'un de mes fils et arrive à retrouver (pas tout le temps) les caractères italiques.

Il semble que dans un fichier bloc notes "srt" les <i> ne sont pas pris en compte, par contre dans un "sub" les {i} marchent, mais tu vois le bordel s'il faut tous les remplacer!

Doit y avoir une solution, c'est pas possible!

@+
>
Messages postés
3246
Date d'inscription
samedi 22 novembre 2003
Statut
Contributeur
Dernière intervention
11 septembre 2020

Ben surtout que je suis en format .ass, donc vu que je suis une quiche en informatique :p pour les traduire en .srt...

Il y a toujours une solution ! ^^
Messages postés
3246
Date d'inscription
samedi 22 novembre 2003
Statut
Contributeur
Dernière intervention
11 septembre 2020
111 > Rob'
Les convertir en srt n'est pas un problème, c'est pas de ça que je veux parler.
Le format ass., m'en sert jamais, je convertis tout en srt ou en sub.
Avec un lecteur style bs ou kmp, pas de problème les italiques et tous les tags sont pris en compte.
Ce que je ne comprends pas c'est pourquoi le vlc v9 ne les lit plus ????