Problème de connexion à http://localhost/phpm
Résolu
Bonjour,
J'ai un problème, je ne plus me connecter phpmyadmin, à chaque fois j'ai le message: "#1045 - Access denied for user 'root'@'localhost' (using password: NO) "
En cherchant sur des forums j'ai trouver des solutions, notamment celle-ci: phpMyAdmin - 1045- Access denied for user root@localhost
J'ai suivi à la lettre chaque modifications, redémarrer Wamp et rien à faire, toujours le même message.
J'ai un problème, je ne plus me connecter phpmyadmin, à chaque fois j'ai le message: "#1045 - Access denied for user 'root'@'localhost' (using password: NO) "
En cherchant sur des forums j'ai trouver des solutions, notamment celle-ci: phpMyAdmin - 1045- Access denied for user root@localhost
J'ai suivi à la lettre chaque modifications, redémarrer Wamp et rien à faire, toujours le même message.
Configuration: Windows Vista
7 réponses
-
Pff sa va être long! Tu me coachera en centre ville! Heu bon, on va peux être raconter notre vie ailleurs non?
Puis pour ceux qui se retrouve avec le même problème, laissez moi un message, j'essayerai de vous aider. -
Ah je suis fière de toi ! Me tarde de voir ça quand je reviens de stage, car je re au pays que à partir du 27 je pense, donc voila
-
tu es trop douée puce, bon quand je reviens au pays on se fait une grillade? :p
-
C'est bon puce, en faite je voulais lui dire qu'il n'y avait plus de mdp, sur la console mysql il faut lui dire password= '' et de même dans un fichier config.inc; et partout ailleur faut rien mettre après le "="
-
Ma puce, je ne sais vraiment pas comment t'aider moi, perso je galére avec un script php, tu aurai pas une idée? lol non Ldap c'est pas ton truc ^^
Bon sinon, pour ton probléme appart désinstallé et reinstaller je ne vois pas, tu avais beaucoup de données sur ta base, ou tu avais à peine commencer? -
C'est bon, j'ai réussi à supprimer le mdp, c'était la meilleur solution pour le moment ^^
-
essaye de redémarrer l'ordi ^^