TV Sony Bravia LCD led rouge clignote 4 fois [Fermé]

Signaler
-
 Titus -
Bonjour,
J'ai une TV Sony Bravia qui ne demarre plus.
Description du de la panne:
Quand je demarre la TV,le voyant vert s'allume et apres quelques secondes le voyant rouge s'allume en cligotant 4 fois chaque 2 ou 3 secondes( l'ecran reste noir).
Je voulais savoir si quequ'un peut m'aider a depanner ma TV.
Cordialement.

Joel

28 réponses

Messages postés
2
Date d'inscription
vendredi 17 septembre 2010
Statut
Membre
Dernière intervention
17 septembre 2010
3
bon, je viens d'essayer le truc de Joel avec le mute de la télécommande, et ça a marché.
va comprendre ...
merci les gars j ai fais la meme chose ca marche j ai appuye sur le bouton mute .ce qui me parait bizarre j ai fait appele a un technicien de darty qui m a dit que c est l ecran qui est mort et j ai paye 70 euros pour le deplacement . sony et darty c est de la merd.......
encore une fois merci les gars je suis tres contant de vous
Le mute (bouton couper le son) marche super bien pour ceux problème....
si votre tv sony clignote 4 fois c'est qu'il faut changer inverter le ref est A06-126268 pour less model kdl 40s2000 ect....
Bonjour

J'ai le meme soucis que vous , ca clignotte 4 fois , la manip de la télécommande a fonctionné 3 fois mais la panne est revnue au bout de quelques heures

par conséquent je ne pense pas que cela viennent des fusibles

je pense a la carte inverter mais j'aimerai avoir votre avis

merci
Bonjour, moi aussi j'ai le même problème que la première question (je l'allume puis elle s'éteint puis clignote 4 fois dans un intervalle de 2 secondes).J'ai tout vérifier (fusibles, condensateurs alimentation etc) ... Mais je n'ai toujours pas trouver de solution !!! Je vous met ci-joint les photo de la carte marron et du fusible :
Photo n°1 : https://www.casimages.com/i/130508035025708664.jpg.html
Photo n°2 : https://www.casimages.com/i/130508035242327382.jpg.html
Photo n°3 : https://www.casimages.com/i/130508035339909747.jpg.html

PS : C'est une TV Sony Bravia KDL-32S4000

Cordialement.
Bonjour ! comment as tu pu résoudre le problème ? j'ai exactement le même sur ma tele ?
merci de ton aide !
Il faut faire une mise a jour du firmware (logiciel )sur le site de sony via une clé usb , bonne journée ?
Messages postés
3304
Date d'inscription
lundi 21 janvier 2013
Statut
Membre
Dernière intervention
14 juin 2015
558
Kikoo tlm

Code erreur 4 indique un pb d'inverter, verifie l'alim 18 ou 24v qui veinr de l'alim, et les fusibles sur le module inverter..........

L'inverter c'est le module qui alimente les néon pour faire le retroeclairage..............


problème constaté la télé s'allume puis au bout de 5 seconde elle s'éteint puis la led rouge clignote 4 fois par répétition.
vu le prix de la télé ca vaut le coup de chercher un peu sur la toile...

1: j'ai trouvé un tableau qui défini la signification des signaux émis par la led rouge suivant son nombre de clignotement
2: grâce à ce tableau j'ai identifié le problème: 4cligno = Problème rétroéclairage.
effectivement après plusieurs essai d'allumage de la télé une zone dans le coin inférieur droit était plus foncée que les autres, pour le test j'ai brancher mon pc portable avec une connexion VGA et mis une l'application paint en plein ecran pour avoir un maximum de blanc sur toute la télé, on allume puis on éteint au bout de 4 sec ( avant larrêt automatique de celle-ci) ce qui laisse quelque seconde pour voir si une zone est défectueuse.
3: démontage de la télé pour trouver les références de la carte inventer celle qui gère le rétroéclairage dans mon cas SSL4055_2E4A
4: trouver un revendeur pour ma part 24€ port compris vendeur chinois... prix en France dans les 120€ mais produit pas en stock
5:remontage de la carte
6:le premier essai a échoué donc j'ai essayé une deuxième fois avec la combinaison de touche MUTE+SOURCE après allumage. cette combinaison permet éventuellement un reset des erreurs pendant son cycle de démarrage.
7: victoire !! alors que mon devis de réparation m'annoncé 1450 € de réparation

Par curiosité j'ai regardé à la loupe cette fameuse carte, j'ai remarqué c'est très petit mais visible sur une des 6 gros puces principales il y en a une qui a une tâche carbonisé.

voilà si cela peut aidé quelqu'un, je n'ai pas plus d'infos a fournir.
Messages postés
1
Date d'inscription
vendredi 3 juillet 2015
Statut
Membre
Dernière intervention
3 juillet 2015

Bonjour je m'appelle afanou j'avais acheter une téléviseur sony bravia led 41b 80.0 et du coup mon écran est cassé par transport aériennes. Vous comme vous avez l'écran intact je suppose. Moi la carte de ma télé ça marche elle est intacte. Ônt pourrais s'arranger ci possible mon numéro est le 0754161819 merci