PILOTE NVIDIA 8600 GT SOUS XP PRO

Résolu/Fermé
Signaler
Messages postés
13
Date d'inscription
dimanche 10 août 2008
Statut
Membre
Dernière intervention
16 septembre 2008
-
 alex -
Bonjour à tous,
je souhaiterias avoir le pilote de la carte graphique Nvidia 8600gt sous XP. En effet, suite à une plantage intégrale de mon disque, j'ai profité pour tout réinstallé sous XP (j'avais vista). J'ai trouvé tous les drivers sauf celui de la carte graphique. Celui proposé par le site de Nvidia détériore la qualité de l'image au lieu de l'améliorer et je ne peut pas modifié la résolution (fenètre grisé dans le gestionnaire).
Sinon, quelqu'un aurait-il une idée à me suggerer?

8 réponses


Salut

Rien de plus facile, tu vas le chercher sur le site de n-Vidia....

https://www.nvidia.com/fr-fr/

Y a qu'à lire, c'est en français!

Bonne recherche!
Messages postés
863
Date d'inscription
dimanche 13 juillet 2008
Statut
Membre
Dernière intervention
5 septembre 2009
119
bonjour, vas sur ce lien
--https://www.touslesdrivers.com/index.php?v_page=29

Il te dira quelle drivers mettre a jour(ceux en bleu)tu aura ta carte graphique dans la liste donc le drivers disponible en même temps ! (j'ai la même carte graphique que toi donc t'inquiete sa fonctionne )

bonne soirée

On utilise pas la totalité de notre cerveau, si on veut, on peut être encore plus cons. 
Messages postés
2267
Date d'inscription
lundi 16 juin 2008
Statut
Membre
Dernière intervention
9 juin 2014
52
http://www.station-drivers.com/page/nvidia%20forceware.htm
6em tableau en partant du bas

Je vois pas pourquoi vous l'envoyez ailleurs que chez n-Vidia.... C'est quand même le concepteur du chipset graphique... MDRRRR
Messages postés
2267
Date d'inscription
lundi 16 juin 2008
Statut
Membre
Dernière intervention
9 juin 2014
52
"Celui proposé par le site de Nvidia détériore la qualité de l'image au lieu de l'améliorer et je ne peut pas modifié la résolution" c'est lui qui la ecrit, MDRRRR

Alors c'est que son OS est pourri.... Il va très bien le dernier de chez n-Vidia....
Messages postés
2267
Date d'inscription
lundi 16 juin 2008
Statut
Membre
Dernière intervention
9 juin 2014
52
oui, mais si elle est vielle ca carte... moi aussi je l'ai instaler le dernier, c'est pas pour autant que ca va mieu (en faite ca n'aller pas du tous)
Messages postés
13
Date d'inscription
dimanche 10 août 2008
Statut
Membre
Dernière intervention
16 septembre 2008
1
Merci pour vos solutions. Il suffisait juste de télécharger un ancien pilote Nvidia (v163.75)et d'installer SP1.

Tu n'est qu'au SP1 pour ton Xp Pro? Mais nous en sommes au SP3, tu devrais te mettre à jour!

C'est normal que ça ne fonctionnait pas avec le dernier driver de chez n-Vidia!
voila jai teste la mise a jour nivida la derniere mais le probleme les logiciel comme driver wiz ... donne toujours pilote pas jour