Probleme pilote entrée Direct Sound

Résolu/Fermé
fjx29
Messages postés
1
Date d'inscription
samedi 16 août 2008
Statut
Membre
Dernière intervention
16 août 2008
- 16 août 2008 à 21:35
 KLK - 7 déc. 2011 à 09:21
Bonjour,
Je viens d'acquérir un Packard bell imedia 9651 avec Vista. J 'essaie d'installer les logiciels achetés auparavant compatible xp.
Entre autres la version adobe premiere elements 2.0.
Il m'est notifié:
le pilote de la carte son installé ne prend pas en charge l'entrée Direct Sound. Impossible d'enregistrer une séquence audio.
Merci de me renseigner sur la démarche à suivre.

2 réponses

Stéphane K.
13 janv. 2009 à 17:43
our ton problème tu dois aller dans le panneau ce configuration /matériel audio/son

ensuite tu va dans l'onglet lecture et tu désactives realrek digital audio output.
Ensuite dans l'onglet enregistrement, tu cliques avec le bouton droit de la souris,
active les périphériques désactivés. Active mixage stéréo. retour dans l'onglet lecture activé realrek digital audio output. C'est comme ça que j'ai réglé mon problème.

Salut
6
J'ai installer un jeu sur mon ordinateur, et il me parle du même problème que vous et j'ai Realtek Digital Audio sauf que je n'est pas trouver le moyen de le désactiver, même en suivant tes conseils Stéphane je n'ai pas les même option que toi. si quelqu'un pouvais m'aider sa serai cool parce que j'ai envie de jouer au jeu. Merci d'avance
0
bravo, ça à marché. Bien explique, efficace, merci.
0
Bonjour, j'ai le même problème, je fais le même chemin:panneau de conf./audio/Matériel et son/enregistrement, mais en enregistrement, ça affiche:"aucun périphérique audio n'est insallé", comment faire?
0
Kr@sse
Messages postés
282
Date d'inscription
samedi 16 août 2008
Statut
Membre
Dernière intervention
9 septembre 2010
11
16 août 2008 à 22:00
lance une recherche pour voir s'il te propose un drivers approprier
https://www.touslesdrivers.com/index.php?v_page=29

++
0
Bonjour,

Moi aussi j'ai ce problème, et même en installant le plug in de cette page :https://www.touslesdrivers.com/index.php?v_page=29

Ca ne le résoud pas.

Est-ce qu'il y aurait une autre solution?

Merci
0