Hero of might and magic 4 patch?

Fermé
Signaler
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
-
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
-
Bonjour,Je voudrait patcher mon jeu de la version 1.0 a 1.3 mais je trouve pas de liens et quand je trouve enfin un lien c est pour 1.1 vers 1.3.

j,ai besoin d un patch

1.0 vers 1.3 version francais

(et la je ne parle pas d un patch no cd je parle d un pacth correctif mon jeu est acheter et legal donc demander moi pas si mon jeu est telecharger ,cracker ou etc... il est legal )


merci! a l avence pour vos reponse

16 réponses

Messages postés
80
Date d'inscription
lundi 11 août 2008
Statut
Membre
Dernière intervention
13 mars 2011
5
Oups dsl
je t'en ais trouvé un autre, en français qui te fera passer de la 1.0 à la 1.3 direct

http://heroesiv.free.fr/Site/index.htm
1
Messages postés
80
Date d'inscription
lundi 11 août 2008
Statut
Membre
Dernière intervention
13 mars 2011
5
Salut
Il vaudrais mieux que tu passe d'abord à la version 1.2 puis la 1.3 puis....
je te les ais tous trouvés ;)

Tient
http://www.clubic.com/patch-jeux-video-1064-0-heroes-of-might-and-magic-v.html
0
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
48
merci de m avoir repondu mais ca c est hero 5 et non le 4...aurait tu un lien pour le 4......sur clubic tu la mais comme je disait c est pour passer de la 1.1 VERS LA 1.3

moi j ai besoin de 1.0 vers 1.3 {{{{OU 1.0 vers 1.1}}}}et apres je partirait de 1.1 vers 1.3

rappele besoin de la version francaise...
0
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
48
personnes?
0
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
48
coucou
0
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
48
merci!!
0
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
48
non ca marche pas c est le createur du site qui c est tromper y dit que ses pour passer de la version 1.0 a 1.3 mais quand tu le telecharge c est le meme patch

1.1 vers 1.3


a l aide lol
0
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
48
ya t il personne pour resoudre ce probleme??
0
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
48
encore la meme question............????????ou trouver le fameux patch

de la version 1.0 a 1.3

parce que depuis que 3d0 est mort c est difficile de trouver les maudite misa a jour

les seule que je trouve ses 1.1 a 1.3 sauf que moi ma version est 1.0
0
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
48
up
0
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
48
.
0
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
48
ou peut etre quelqun a enrcore le patch cher lui et qui pourrait me le donner???????parce que sur le net....ben le probleme est toute expliquer en haut..
0
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
48
up!!!!!!
0
Et juste pour rire t as essayé de l installer ton patch entre deux posts? Visiblement tous les patchs might and magic 4 sont dispos sur le net et il n y en a pas de version inférieure. Ca vaut le coup de tester, au mieux ça marche au pire tu réinstalles le jeu. Si ça ne fonctionne pas tu disposes visiblement du jeu légalement (je te demande toi pas vu que tu l as précisé) alors tu peux toujours télécharger une image iso (légal si tu as le jeu original, cela s assimile à de la copie privée) en croisant fort les doigts pour que ça soit au moins la version 1.1. Voilà en esperant que t aies plus à poster trois fois d affilées le même jour.
0
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
48
j avais tester mais comme je disait ca marche pas au je vais aller chercher l iso loll comme tu dit en esperant que se soit la 1.1

merci pour ta reponse
0
Messages postés
468
Date d'inscription
mercredi 2 juillet 2008
Statut
Membre
Dernière intervention
23 janvier 2014
48
up!!!!!!
0