Assassin's creed rame / lag [Fermé]

Signaler
Messages postés
78
Date d'inscription
dimanche 13 avril 2008
Statut
Membre
Dernière intervention
8 juillet 2013
-
 Turi -
Bonjour,
voilà je crois que je me suis trompé car j'avais posté ce message dans logiciel et pilote mais je pense qu'il sera mieux ici

voilà j'ai assassin's creed sur PC mais le problème est qu'il rame ( arrêt des images quand je me fais repérer, ou quand j'ai une quête soit très souvent .....) si j'ai ma connexion wifi allumé bon vous aller me dire que je n'est qu'a éteindre ma connexion mais le soucis est que je suis sur MSN et sur des jeu en ligne en même temps donc c'est un peu gênant....


merci de m'indiquer si il existe un programme pour bloquer la connexion internet rien que pour le jeu, ou un moyen de jouer tout tant étant sur internet..

cordialement

amonre81

8 réponses

Bon je répond à cette question :

Le jeux assasin creed ce met constamment à jour dès qu'il est connecté à internet !
La solution à été trouvé : Couper la connexion

Pour ce qui rame il vous suffit de prendre une carte graphique supérieur ou égal à 256mo DDR2
Pour cela une Gforce 8600 GT devrais largement suffire ce qui coute vers les 80€.
On est loin du prix de la PS3 !!

Pour ce qui ne veulent pas ce faire avoir sur le carte achetez les nouvelles : Gforece 250,260,270

Elle sais le top mais elle coutent vers 200€

Moi je fais tourné assasin creed avec :

Intel Quadri Core : 3.6Gh
Gforce 9800 GT
2Go de ram
XP Edition Familial SP3

A par le quadri core qui est cher tout le reste est abordable ^^ et permet l'accès de beaucoup de jeux !
-Crysis en élevé
-Assasin Creed au max
-Battlefield Bad Compagny 2 au max
-Bioshock 1 et 2 au max !!

Donc voila !

J'espère avoir aidé meme si je déterre un peu ce qui tombera sur ce sujet serons contant de voir ça !
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Bonjour
Je vous écris car je ne comprends pas comment ce jeu peut ramer sur mon ordinateur. Je viens de recevoir Assassin's Creed II et j'ai une config assez puissante il me semble :
-Windows 7 Pro 64Bit
-Processeur Intel Dual Core i5 450M
-Carte graphique NVIDIA GEFORCE 310M
-8GB de RAM

Je lance le jeu pour la première fois, et je suis déçu de voir que 1. les paroles et les images sont mal synchronisées et 2. que l'image vient par saccades et n'est pas forcément parfaitement douce. Pourtant, j'ai bien vérifié que les options graphiques sont réglées au maximum.
SALUT,

j'ai aussi le meme problème, l'image se bloque quand j'attaque un garde , ramasse un drapeau ou des trucs comme çà.
Ca s'arrete bien 10-15 sec aussi..... Et c'est vraiment chiant de jouer avec çà je n'ai jamais fait un combat fluide....
J'ai baissé les options d'affichage graphique mais ça ne fait rien....
Et j'ai largement la config minimale requise..
Coupez vos connexions Internet.

Ca a marché pour moi.
Salut à tous!
Je vous écris parce que j'ai moi aussi un problème de lag avec Assassin's Creed... J'ai coupé internet mais y a rien à faire.
En fait je trouve ça bizarre parce que quand j'ai lançé le jeu pour la première fois, j'ai eu un message comme quoi j'avais une config optimale pour y jouer. Chouette. Et puis j'étais allé sur le site "Can you run it" pour en être encore plus sûr et là aussi ils me disaient que c'est optimal.
Sauf que quand j'arrive sur le jeu ça rame à mort, et même avec les options graphiques les plus basses c'est pas tout à fait fluide...
Ma config:

Windows XP Media Center 2005
AMD Athlon X2 5000+ 2.6 Ghz
2 Go de Ram
Nvidia Geforce 7300 LE

J'ai vu sur d'autres forums que ma carte graphique était pour rester poli "de faible qualité"... Pensez-vous que le problème vienne de là?
PS: J'ai mis à jour les pilotes de la carte et du processeur.
Merci pour votre aide!
Pareil pour moi, la fluidité d'Assassin's Creed n'est pas génial et pourtant j'ai un quadricoeur, une HD4890 1Go et 4Go de ram, le dernier driver ATI et le dernier patch. C'est pas normal... Le problème viendrait du jeu en lui même? ou bien de ma config ou plutôt de notre config vu qu'il y a pas mal de monde qui ont le même problème.
Merci à tous de vos réponses
> Shotokan
bonjour,

je reste sceptique quant à l'utilisation de ce jeu sur PC s'il faut investir dans une carte graphique coutant plus chère qu'une PS3 (où le jeu est génial de fluidité)
je cherche pour une collègue la configuration PC adhoc et j'avoue être perplexe!
Alors moi j'ai un autre problème que vous ^^
Mon jeu ram 10-15 sec tout comme vous même avec ma connexion internet le jeu tout au maximum et au minimum sa change rien.
Le seul truc qui a changer c'est quand j'ai mis le ventilateur de ma mère souflant dans la tour sa a changer quelque chose.

Pourtant :/ avec speedfan (logiciel pour la temperature) y a aucune temperature ki bouge...

Fin bref je comprend pas j'espere que sur le 2 sa sera résolu....

Cordialement
Bon je pourrais pas donner une explication clair et precise,(on me l'a expliqué mais m'en souvien plus^^) quand la connection internet est branché, le jeu fait un truc sur le net en meme temps (c'est ce qu'il fait exactement que je me souviens plus, si quelqu'un le sait ca completera^^). Pour régler le probleme il suffit de couper internet. Enfin cela concerne les freez de 15 -30 secondes a chaque changement de statut (combat/passif... etc)
Messages postés
3085
Date d'inscription
vendredi 4 janvier 2008
Statut
Membre
Dernière intervention
15 janvier 2012
225
"Je rame mais je peut pas couper la connexion à cause de MSN et des jeux en ligne", c'est pas ta connection qui définis la vitesse du jeux mais ta RAM donc désactive un max d'applications.
Messages postés
78
Date d'inscription
dimanche 13 avril 2008
Statut
Membre
Dernière intervention
8 juillet 2013
1
salut

enfin ramé c'est un grand mots c'est simplement quand j'ai ma connexion internet allumé le jeu se bloque pendant 20 sec sur une image ( lors d'un chargement ou quand j'ai une mission )....par exemple quand je me fais attaquer ou quand je tue quelqu'un ( dans le jeu ) avant de le tuer les images se bloque pendant 20 a 30 sec donc quand je dois en tuer une dizaine c'est gênant mais quand je n'est pas de connexion internet ( connexion wifi désactivé ) cela marche très bien sans aucun soucis


je ne sais pas trop comment expliquer

merci a toi

cordialement

amonre81
J'ai le même problème que toi je vais essayer de couper ma connecter internet pour jouer merci beaucoup amonre81