Imprimante Lexmark x5470 PROBLEME [Fermé]

Signaler
-
 jerome06 -
Bonjour,

J'ai un gros probleme avec mon imprimante Lexmark x5470, et ne trouve aucune solution:
Voila, j'ai windows Vista (au cas ou l'info est utile) et j'ai acheté cette imprimante qui m'apporte pas mal de soucis. Que ce soit par n'importe quel format (word, excel, pdf entre autre) je n'arrive pas a imprimer plus d'une page de mon document. C'est incroyable; un document de 10 pages a imprimer? Je lance l'impression ou tout se passe bien et des que la premiere page est sortie, le message de l'imprimante m'annonce que l'impression est terminée comme si tout etait imprimé, or il n'y a que la premiere page de sortie.
Est ce que quelqu'un a une idée? Le site de Lexmark ne m'a apporté aucune solution.
Merci d'avance!

3 réponses

Messages postés
524
Date d'inscription
samedi 10 février 2007
Statut
Membre
Dernière intervention
16 octobre 2014
14
bonsoir, j'espère que tu ne sélectionne pas l'option page en cours lorsque tu lances une
impression
Bonsoir,
Merci de me repondre aussi vite. A l'impression, je selectionne "toutes les pages", ou alors je rentre pages "1-20", mais le resultat est le meme: seulement la premiere (ou parfois les 2 premieres mais c rare) est imprimée
Salut

J'ai le même souci: Il n'y a jamais que la première page de mon document qui s'imprime,
mais pas les mêmes conditions: Je suis sous XP avec Word 2007, et mon imprimante est une "Kyocera".

Donc je pense que ça n'a rien à voir avec Vista...

Ma solution temporaire: passer par la création d'un pdf, qui lui s'imprime correctement.


Bon courage.
En branchant un autre ordi (sur XP) a la meme imprimante, je n'ai plus ce probleme...A priori l'erreur que j'ai fait c'est que j'avais pas déconnecté le pare-feu lors de l'installation et je n'avais pas executé l'installation en tant qu'administrateur (clic de droit, deuxieme ligne, sa semble important pour vista?)...bref, a priori tout est rentré dans l'ordre.
Merci pour ton message DD et bon courrage avec ton imprimante