Paramétrage Stratégie de Mot de Passe dans AD

Fermé
Hugo - 21 avril 2004 à 14:42
 Ron - 22 avril 2004 à 16:36
Bonjour les gars,
Voici l'exposé de mon problème !!!
--------------------------------------------------------------
Config System: Réseau Win2000Serveur déjà en place
--------------------------------------------------------------
Sujet/Question:
Je veux créer une stratégie de MdPasse que
j'applique sur une OU et non pas au niveau du domaine.
--------------------------------------------------------------
Travaux effectues:
Dans l'ADirectory, j'ai créé une OU "stratMdP" dans
laquelle j'ai crée une stratgroupe sur laquelle j'ai
paramétrée dans "ConfOrdi-ParamSecurit-StratCompte-
StratMdP", mes valeurs pour les MdP, puis j'ai déplacé
dans cette OU un utilisateur de test. Attente de 90mns
pour la réplication, puis j'ai démarré une session
Windows avec utilisateur de test MAIS au démarrage du
poste, il n'y a pas de message "Application de la
stratégie". Donc dans l'AD, sur mon OU j'ai déplacer le
nom du poste leur lequel j'ouvre ma session de test. IDEM
pas d'application de stratégie de MpD !!!
------------------------------------------------------
Etat des nerfs:
ça m'enerve
Là je suis un peu PERDU, quelqu'un peut me
renseigner !!!
------------------------------------------------------
Merci d'avance
Au revoir et bonne journée
------------------------------------------------------

7 réponses

GrosBillMaster Messages postés 42 Date d'inscription mercredi 31 mars 2004 Statut Membre Dernière intervention 20 juillet 2004 20
22 avril 2004 à 08:47
Re:

Oui mais en fait c'est aussi simple que cela il n'y a rien d'autre à faire. Si cela ne marche pas il faut redemarrer le contrôleur du domaine ce qui n'est pas toujours possible, alors on sort la petite commande magique qui applique la nouvelle stratègie immédiatement:

Menu Demarrer, Executer : "secedit /refreshpolicy machine_policy"

Après tu reboot ton poste client et normalement ça doit marcher.

En tout cas cette commande t'évites d'attendre, et cheez moi tout ça ça marche. En éspérant que ça résoudra ton problème, salut.
1
Bonjour à toi GrosBillMaster
Merci de t'interresser à mon problème de stratMdP
Je vais te faire un topo des paramètres que j'ai effectué et de ce que j'obtien.
--------------------------------------------------------------------------
Création « OU » :
Sur « Gimm-Serv01 » Contrôleur Domaine
Dans « ActiveDirectory »
" Utilisateur et Ordinateur »
« OU » nommée « StratégieMdP »
Stratégie de Groupe nommée « StratégieMdP »
Propriétés de « StratégieMdP »
| « Config Ordinateur »
| « Pram Windows »
| « Param Sécurité »
| « Stratégie Compte »
| « Stratégie MdP »
| Réglages variables
| | Historique
| | Durée vie max
| | Durée vie mini
| | Longueur
|__> avec Blocage Héritage Groupe
---------------------------------------------------------------------------
Dans « OU » :
Présence du nom du pc : Gimm-pcdepannag
Présence du nom du user : TTest
---------------------------------------------------------------------------
Sur poste client :
Application des commandes suivantes depuis le poste client Gimm-pcdepannag
« gpupdate » : forcer la réplication des stratégies
« GPResult » : obtenir les infos sur les stratégies appliquées sur le poste avec la session
Je n'ai pas essayé la commande "secedit" car elle est remplacée par "gpupdate".
----------------------------------------------------------------------------
Résultat de la commande GPResult:
-Sur ParamOrdi:
"Objets Stratégie de groupe appliqués": StrategieMdP
"Les objets stratégie groupe n'ont pas été appliqué car ils ont été refusé. "Default Domain Policy"-Filtrage non appliqué raison inconnue et "Stratégie de groupe locale"-filtrage non appliqué vide
"ordinateur fait parti groupe sécurité suivants": administrateurs/toutlemonde/utilisateurs/ordi domaine/reseau/utilisateur authentif
-Sur ParamUtilisateur:
"Objets Stratégie de groupe appliqués": N/A
"Les objets stratégie groupe n'ont pas été appliqué car ils ont été refusé. "StratégieMdP"-filtrage non appliqué vide
"ordinateur fait parti groupe sécurité suivants": DomaineUser/toutlemonde/administrateur/utilisateurs/local/interactif/utilisateur authentif
----------------------------------------------------------------------------
Qu'est-ce que tu en penses?????????????
Bien à toi
Au revoir et bonne journée
1
elmine Messages postés 270 Date d'inscription jeudi 9 août 2001 Statut Membre Dernière intervention 10 novembre 2005 24
22 avril 2004 à 16:32
Bonjour Hugo,

Est ce que ta GPO est "activé" ??? On a fait ça pour obligé nos utilisateurs à plus mettre "maison" ou "abeille" comme mdp et ça marche très bien. Ta démarche est bonne, mais tu ne parles pas de l'activation de ta GPO c'est peut être ça.

Elmine - CF2
1
Tout d'abord Bonjour et merci de t'interresser à mon problème !!!

Ce que tu me décrits, je l'ai déjà fait c'est le béabas, si c'était aussi simple !!!!

Merci à toi et bonne fin de journée
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
GrosBillMaster Messages postés 42 Date d'inscription mercredi 31 mars 2004 Statut Membre Dernière intervention 20 juillet 2004 20
22 avril 2004 à 16:23
Salut

Euh je viens de verifier et il me semble en fait qu'en fait cette stratègie ne peut s'appliquer qu'au contrôleur. Tant que sur le poste Gimm-pcdepannag s'authentifie sur le contrôleur ça ne marchera pas par contre si tu fonctionne en local, alors tu peus parametrer le poste client au niveau de la stratègie locale.

Bon ça reste à verifier, mais je crois que ça fonctionne comme ça..

Mais si tu trouves j'aimerais bien savoir.
0
Hello !

La stratégie de mot passe ne fonctionne qu'au niveau Domaine et ne peut être bloquée.

Rq : elle va s'appliquer également aux mots de passe des comptes locaux des stations.

Cordialement,

Ron
0
GrosBillMaster Messages postés 42 Date d'inscription mercredi 31 mars 2004 Statut Membre Dernière intervention 20 juillet 2004 20
21 avril 2004 à 17:01
Salut à toi

Je vais essayer d'être clair, alors déjà dans ton UO il faut qu'il y ait des machines pour que tu puisses y affecter cette stratégie puisqu'en l'occurence ce que tu veus mettre en place se fait au niveau machine.

Ensuite il faut que tu ajoute une stratégie en faisant un clic droit sur ton UO après tu choisi propriétés puis tu choisis le dernier onglet je me rappelles plus exactement son nom. Tu ajoutes une nouvelle stratégie de groupe et tu la modifie et c'est la qu'il faut pas se perdre...

Tu deroule l'arborescence au niveau de l'ordinateur puis paramètres Windows puis paramètres de sécurité puis là normalement il y a stratègies de comptes qui contient les deux options que tu veus.

Voila et ça normalement...
-1